Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. #6
    Flavio-RJ
    Citação Postado originalmente por Anonymous
    eh virus, ja tive esse problema.
    Como fez pra resolver? Teve q remover o vírus do cliente?

  2. Citação Postado originalmente por Michael
    eth0:1 192.168.200.1/32
    broadcas 192.168.200.3
    Cliente fica: 192.168.200.2 aponta pra 192.168.200.1

    isso aê!!!!!
    soh complementando... a mascara eh /30 se for /32 seria para as conexoes do tipo PPPoE: 255.255.255.255

    Address: 192.168.200.1 11000000.10101000.11001000.000000 01

    Netmask: 255.255.255.252 = 30 11111111.11111111.11111111.111111 0

    Wildcard: 0.0.0.3 00000000.00000000.00000000.000000 11

    =>
    Network: 192.168.200.0/30 11000000.10101000.11001000.000000 00 (Class C)

    Broadcast: 192.168.200.3 11000000.10101000.11001000.000000 11

    HostMin: 192.168.200.1 11000000.10101000.11001000.000000 01

    HostMax: 192.168.200.2 11000000.10101000.11001000.000000 10

    Hosts/Net: 2 (Private Internet)



  3. Citação Postado originalmente por Flavio-RJ
    Citação Postado originalmente por Anonymous
    eh virus, ja tive esse problema.
    Como fez pra resolver? Teve q remover o vírus do cliente?
    normalmente vc desativa o cliente e avisa para ele que soh reativa qdo resolver seu "problema"

  4. Citação Postado originalmente por Flavio-RJ
    Citação Postado originalmente por Anonymous
    eh virus, ja tive esse problema.
    Como fez pra resolver? Teve q remover o vírus do cliente?
    Ola, a alguns meses atrás tivemos esse problema em nosso provedor, e não era apenas um cliente, eram vários clientes com virus. Em questao de 1 segundo enchia a tabela arp do gateway e a conexao ficava lenta pra todo mundo.

    Quebramos a cabeça um tempao até nos bloquearmos o trafego nas portas 134 até 139 e 445.

    Agora não temos mais esse problema. Um detalhe é que nossos gateways são OpenBSD, mas acredito que deva funcionar normalmente no linux, é só colocar as regras antes do nat que deve ficar bom.

    As regras seriam + ou - assim:
    Código :
    $IPTABLES -A FORWARD -p tcp --dport 134:139 -j DROP
    $IPTABLES -A FORWARD -p tcp --dport 445 -j DROP
    $IPTABLES -A FORWARD -p udp --dport 134:139 -j DROP
    $IPTABLES -A FORWARD -p udp --dport 445 -j DROP
    Me corrijam os mais experientes (não sou muito bom de iptables), não sei se é necessario bloquear tcp e udp, mas por via das duvidas taí.



  5. #10
    Avenger
    Hmm 134 e 139 tudo bem. 139 é netbios (samba, compartilhamento do windows), isso realmente eu bloqueio nos servidores que mecho...

    Correção: desconsiderem isso, eu confundi 445 com 443, que é a porta de página segura (SSL):
    Mas 445 é meio perigoso, pois alguns clientes vão acabar sem poder entrar em site seguro..
    Vai ficar registrada minha asneira aí prá que eu pense um pouquinho mais antes de responder uma mensagem!






Tópicos Similares

  1. NÃO SEI O QUE FAZER MAIS COM O NANO 5
    Por rjwifi no fórum Redes
    Respostas: 17
    Último Post: 10-06-2010, 13:57
  2. Squid ja nao sei o que fazer
    Por igorallan no fórum Servidores de Rede
    Respostas: 11
    Último Post: 18-09-2006, 07:49
  3. DNS nao sei o que fazer !
    Por xbili no fórum Servidores de Rede
    Respostas: 1
    Último Post: 04-05-2006, 07:30
  4. nao sei o que fazer!!!
    Por no fórum Servidores de Rede
    Respostas: 3
    Último Post: 16-09-2003, 16:09
  5. Não sei o que estou fazendo de errado (Tar.gz)
    Por vanilia_sky no fórum Servidores de Rede
    Respostas: 8
    Último Post: 13-01-2003, 02:42

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L