+ Responder ao Tópico



  1. #1

    Padrão acabei de instalar o slack 10.1 e digito startx e trava !

    por que !


    ob pela ajuda !


    Nelson

  2. #2

    Padrão acabei de instalar o slack 10.1 e digito startx e trava !

    vc configuro o Xorg? ou o q vc fez ateh agora, o q os logs dizem...seu mouse tah configura...tem um zilhao de coisa q podem estar acontecendo... tenta fornecer um poko mais de detalhes...
    vlw t+



  3. #3

    Padrão acabei de instalar o slack 10.1 e digito startx e trava !

    Caso não saiba como configurar o video, é só dar o comando xorgconfig e ira iniciar um assistente para a configuração.

  4. #4

    Padrão acabei de instalar o slack 10.1 e digito startx e trava !

    ob a todos, to tentando, se der certo aviso, ob novamente !



  5. #5
    Visitante

    Padrão acabei de instalar o slack 10.1 e digito startx e trava !

    dá prá acreditar que era o mouse serial ?

    ou mexi em tanta coisa e arrumei e não percebi ?

    Pra mim o que resolveu foi trocar o mouse ps2 p/ microsoft, no xorg.conf

    Será que era isso ?

  6. #6

    Padrão acabei de instalar o slack 10.1 e digito startx e trava !

    desculpa ai galera, como acabei de instalar o firefox, não tava pra login automatico, a msg ai de cima é minha.



  7. #7

    Padrão acabei de instalar o slack 10.1 e digito startx e trava !

    sim eu tb ja tive prob com mouse na inicialização do X...

  8. #8

    Padrão acabei de instalar o slack 10.1 e digito startx e trava !

    ok, obrigado, aprendemos mais uma,

    Bye !