+ Responder ao Tópico



  1. #6
    acir
    [quote="mauzao"]Ok Acir...

    reinstalei!!!!!
    o problema persiste digito a senha de usuario até aí tdo ok
    depois acir@debian-br-cdd:~$ e agora faço o q?
    hehe
    penso eu q linux não funciona nesta maquina
    placa base a7v8mx
    processador amd atlom xp 2.0
    obs sou de santa e bela catarina joinville

  2. acir@debian-br-cdd:~$

    é o prompt de comando!!!

    simplesmente vc instalaou o debian e não configuraou p/ carregar o modo gráfico no início...
    ele não está pedindo senha.... está esperando vc digitar um comando...
    hehehehe...

    comando em modo texto sabe??? tipo o prompt do DOS no windows...

    bem, se tudo está instalado como deveria, basta vc digitar um:

    acir@debian-br-cdd:~$ startx

    que ele carregará o modo gráfico, isso caso vc tenha configurado na hora de instalar... se não... é melhor estudar como instalar o debian com gráfico...

    mas acho que ai funcionar...

    mantenha contato...
    [ ]´s
    Mauzão



  3. #8
    rodolfocesar
    Mauzao, preciso da sua ajuda...

    o meu problema é igualzinho ao do Acir, só que eu coloco o startx e continua sem rodar nada...

    Durante o processo de instalação, eu fiz tudo certinho... as atualizações e os pacotes foram baixados corretamente, só que não adianta... não roda de jeito nenhum... colooquei a sua dica "startx" só que nao inicia. Continua com a tela preta...

    Desde já agradeço as informações que vem nos auxiliando...

    Rodolfo César

  4. Citação Postado originalmente por mauzao
    acir@debian-br-cdd:~$

    é o prompt de comando!!!

    simplesmente vc instalaou o debian e não configuraou p/ carregar o modo gráfico no início...
    ele não está pedindo senha.... está esperando vc digitar um comando...
    hehehehe...

    comando em modo texto sabe??? tipo o prompt do DOS no windows...

    bem, se tudo está instalado como deveria, basta vc digitar um:

    acir@debian-br-cdd:~$ startx

    que ele carregará o modo gráfico, isso caso vc tenha configurado na hora de instalar... se não... é melhor estudar como instalar o debian com gráfico...

    mas acho que ai funcionar...

    mantenha contato...
    [ ]´s
    Mauzão
    Amigos

    É conforme o que ja foi dito... Vocês já estão logados !!! É só configurar e ir pra galera !!

    mtec

    :good: :good: :good:



  5. #10
    tombs
    Acir, vc esta usando o br-cdd?

    rodolfocesar e Acir, qual a saida de quando vc tenta o comando startx ? Posta o erro ai pra nóis.(também sou novo no linux, e ja passei por isso tambem).
    Vcs tem kde ou gnome instalados? kdm ou gdm?
    t+






Tópicos Similares

  1. Respostas: 2
    Último Post: 23-12-2010, 12:46
  2. Problema com Debian + Virtual PC
    Por Saoluizense no fórum Sistemas Operacionais
    Respostas: 4
    Último Post: 08-04-2009, 18:12
  3. Problemas com Debian 3.0 RC4
    Por wallacef no fórum Servidores de Rede
    Respostas: 2
    Último Post: 07-07-2005, 13:30
  4. Problemas com Debian e Slackware
    Por exync no fórum Servidores de Rede
    Respostas: 10
    Último Post: 19-01-2005, 15:11
  5. problemas com placa de rede rtl8139 no debian
    Por nathan_levy no fórum Sistemas Operacionais
    Respostas: 0
    Último Post: 12-04-2004, 08:04

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L