+ Responder ao Tópico



  1. #1
    Visitante

    Padrão SlackWare 10.2

    ola estou usando o slackware 10.2 com o kernel test26.s e segue o seguinte erro:

    Unable to load NLS charset utf8
    NTFS volume version 3.1
    /dev/hda1 on /mnt/winxp type ntfs (ro)
    modprobe: FATAL: Could not load /lib/modules/2.6.13/modules.dep: No such file or directory

    Unable to load NLS charset cp437
    FAT: codepage cp437 not found
    mount: wrong fs type, bad option or bad superblock on /dev/hda2,
    missing codepage or other.
    In some cases useful, info is found in syslog - try
    dmesg | tail or so

    o /dev/hda1 monta, mas o /dev/hda2 nao, alguem pode me ajudar? valeu!

  2. #2

    Padrão SlackWare 10.2

    Como tah a sua tabela de parições?



  3. #3
    Visitante

    Padrão SlackWare 10.2

    o mount retorna:

    /dev/hda3 on / type reiserfs (rw)
    proc on /proc type proc (rw)
    sysfs on /sys type sysfs (rw)
    /dev/hda1 on /mnt/winxp type ntfs (ro)
    devpts on /dev/pts type devpts (rw,gid=5,mode=620)

    e o /etc/fstab ta assim:

    /dev/hda4 swap swap defaults 0 0
    /dev/hda3 / reiserfs defaults 1 1
    /dev/hda1 /mnt/winxp ntfs ro 1 0
    /dev/hda2 /mnt/fat vfat defaults 1 0
    /dev/cdrom /mnt/cdrom auto noauto,owner,ro 0 0
    /dev/fd0 /mnt/floppy auto noauto,owner 0 0
    devpts /dev/pts devpts gid=5,mode=620 0 0
    proc /proc proc default 0 0

    valeu!

  4. #4

    Padrão SlackWare 10.2

    Enm todo Kernel está configurado para acessar uma partição ntfs. Tavez seja necessário vc recompilar o kernel.



  5. #5
    Visitante

    Padrão SlackWare 10.2

    mas a particao ntfs monta normalmente, apesar de aparecer aquele erro ela monta, ja a fat32 nao, pq isso? valeu!

  6. #6

    Padrão SlackWare 10.2

    Olá,
    na primeira instalação que fiz do slackware 10.2 também tive este problema, não consegui achar explicação, formatei a partição e reinstalei, com outros cd's, agora está funcionando perfeitamente. Já li uma meia dúzia de relatos assim referentes ao 10.2 com kernel 2.6.13, pode haver algum problema no pacotes do diretório testing.
    Se descobrir alguma coisa, posta aí.!



  7. #7

    Padrão SlackWare 10.2

    Ja tentei usar o kernel 2.6 que acompanha o slack10.1 e o slack10.2 e com os dois tive problema.

    Depois de escolher o linux no lilo, a tela fica preta e nao carrega nada.
    Esse mesmo problema ocorreu com um amigo.

    Nem imagino o que pode ser.

  8. #8

    Padrão SlackWare 10.2

    Amigo,

    Você vai ter que recompilar o kernel! Localize no menu de configuração, a opção:

    File Systems ->
    ------------------->Native Language Support

    E marque todas as os opções como [*] built-in e compile o kernel.



  9. #9

    Padrão SlackWare 10.2

    Compilando ele, ja consegui fazer funcionar.
    Só estou comentando que com os pacotes que vem no cd nao.

  10. #10
    Jádyson
    Visitante

    Padrão Slackware 10.2, me passando raiva tb!

    O meu Slackware não passa da tela inicial de boot, quando carrega a primeira imagem.

    O QUE FAÇO??????



  11. #11
    Visitante

    Padrão SlackWare 10.2

    bem, ja no meu slack 10.1 o kernel funciona numa boa, agora eu coloco ele do testing apos concluir a instalacao com o kernel default, sera q no 10.2 vai funcionar tb? irei testar.