Página 7 de 7 PrimeiroPrimeiro ... 234567
+ Responder ao Tópico



  1. #31
    renatobach
    Citação Postado originalmente por ghenri
    Conf do terminal:
    pentium75
    16MB RAM
    video trident tgui9680
    Coloca mais memória ram que não trava mais. Aqui na empresa só parou de travar quando coloquei 64. É estranho, mas o erro ta ai.

  2. nd disso colega.. n precisa de RAM coisa nenhuma...
    o processamento é feito no servidor, o cliente apenas recebe o output no ecrã...
    a unica coisa que precisa ser boa no cliente é a placa de rede, pelo menos 100mbits para n perder performance..

    esse problema do "No screens found" tem a ver com a resolução suportada pelo monitor...

    vá tentando resoluçoes inferiores, e subindo cada vez mais.. até alcançar a resolução maxima...
    ás vezes pareçe que a estação trava, mas na verdade é apenas o teclado que trava devido a uma má configuração do X, tenha atenção tb a isso!
    ou mto me engano, ou é esse o problema..
    espero que ajude, Um abraço[]



  3. #33
    renatobach
    Citação Postado originalmente por The-shadow
    nd disso colega.. n precisa de RAM coisa nenhuma...
    o processamento é feito no servidor, o cliente apenas recebe o output no ecrã...
    a unica coisa que precisa ser boa no cliente é a placa de rede, pelo menos 100mbits para n perder performance..

    esse problema do "No screens found" tem a ver com a resolução suportada pelo monitor...

    vá tentando resoluçoes inferiores, e subindo cada vez mais.. até alcançar a resolução maxima...
    ás vezes pareçe que a estação trava, mas na verdade é apenas o teclado que trava devido a uma má configuração do X, tenha atenção tb a isso!
    ou mto me engano, ou é esse o problema..
    espero que ajude, Um abraço[]
    Se você não configura corretamente a swap no servidor, você vai precisar de mais memória. O comentário foi justamente pq a dúvida inicial sobre as estações travaram, e não "No screens found". Meu comentário tem a ver com o tópico inicial. Ou você configura a swap de maneira correta ou coloca mais memória nas estações. Minha decisão na empresa foi de colocar mais memória nas estações (64 M) e assim evitar um pouco mais a carga no servidor, até pq tava 128 M de memória disponível em cada micro que se tornou estações. Essa foi a miha solução, se é ideal ou não é questão de decisão individual.

    T+

  4. #34
    Super_Diaulas
    esse problema do "No screens found" tem a ver com a resolução suportada pelo monitor...
    Em parte tem a ver sim, no caso o screen é seleção dos hardwares,
    no xorgconfig mais acima você configura monitor, teclado, mouse, placa de video, resolução essas coisas depois no screen você diz quais vc quer acessar, mas nem sempre a msg de erro quer dizer que está faltando screem, as vezes pode ser um dos itens mal configurados ou faltando, ou um terceiro problema que não tem nada a ver com isso...............



  5. aew kra, faz o seguinte, na parte que ta auto, coloca vesa, e na parte das cores, que ta 16, coloca 8 e vai testando, se não der certo, muda a resolução pra 640x800 e depois 800x600 e 1024x768, isso é problema com a placa de video que é mto antiga.






Tópicos Similares

  1. Configuração servidor LTSP
    Por Phrix no fórum Servidores de Rede
    Respostas: 2
    Último Post: 29-04-2011, 13:03
  2. Servidor Ltsp em modo texto.
    Por gilmarcabral no fórum Servidores de Rede
    Respostas: 0
    Último Post: 05-04-2007, 10:24
  3. ltsp logar em servidor windows xp
    Por Snip3r no fórum Servidores de Rede
    Respostas: 2
    Último Post: 10-08-2005, 09:03
  4. Ltsp - Memoria Servidor
    Por niggas no fórum Servidores de Rede
    Respostas: 2
    Último Post: 17-05-2005, 08:52
  5. Servidor para servicos ...
    Por MarcelScan no fórum Servidores de Rede
    Respostas: 1
    Último Post: 09-04-2002, 22:39

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L