Página 3 de 3 PrimeiroPrimeiro 123
+ Responder ao Tópico



  1. #13

    Padrão PPPOE :: %CPU alto

    eval,

    O meu ta compilado com todos as opções de PPP habilitadas diretamente no kernel (* ao inves de M) e rodou na boa o servidor PPPoE.

    Eu uso Fedora Core 3 com kernel 2.6.13-4

    Att,

    Nataniel Klug

  2. #14
    eval
    Visitante

    Padrão PPPOE :: %CPU alto

    Realmente aqui nao roda o pppoe-server no modo kernel
    segui os procedimentos passo-a-passo desde link:
    http://wrath.geoweb.ge/pppoe-server.html

    Estou subindo o serviço assim:
    pppoe-server -k -I eth0 -L 192.168.0.1
    mas o pppoe-server continua me retornando o erro:
    pppoe-server: invalid option -- k

    Uso o Slackware 10.0.0 com o kernel 2.4.30, com todas as opções do ppp com *
    <*> PPP (point-to-point protocol) support[*] PPP multilink support (EXPERIMENTAL)[*] PPP filtering
    <*> PPP support for async serial ports
    <*> PPP support for sync tty ports
    <*> PPP Deflate compression
    <*> PPP BSD-Compress compression
    <*> PPP over Ethernet (EXPERIMENTAL)


    Eric