Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. OK,

    Não conheço as versões anteriores do Postgres, mas me parece q a 8.0.4 vem um pouco diferente. A própria documentação do site www.postgres.org, não bate com a configuração do postgresql.conf.
    É até interessante alguma opinião de pessoas q tenham mais esperiencia do q eu.

    De qualquer forma, continuo levantando o banco com os mesmos parametros. Até tentei verificar a opção -i, mas dava erro de sintaxe.


    Obrigado!

  2. Citação Postado originalmente por Valois
    Até tentei verificar a opção -i, mas dava erro de sintaxe.
    talvez vc tenha tentado algo como:

    pg_ctl ... -o -i start

    de fato vai dar erro....vc *tem* q usar o -i entre aspas pra que ele nao interprete o -i como uma flag, e sim como o valor do paramtro -o

    pg_ctl ... -o "-i" start



  3. #8
    jamba
    Acho que para as versoes atuais nao precisa do paramentro "-i".....seta no postgresql.conf pra aceitar conexao tcp/ip e inicia normalmente sem o "-i".

    tcpip_socket = true

    pg_ctl -D pathdatabase/ -l pathdatabase/pgsql.log start &

  4. Pois é pessoal,

    A opção "-i", configurei dentro do postgresql.conf :

    listen_addresses = '*' # defaults to localhost, '*' = any

    Por default, a opção é '' e o '*' indica conexão por qualquer placa via TCP/IP


    configurar os Host da rede que podem acessar o Postgres. Para facilitar aimplantação, liberei todas as classes de IP. Depois, configuro apenas o IP que irá administrar o banco.Editar:

    /usr/local/pgsql/pg_hba.conf e adicionar no final:
    host all all 0.0.0.0/0 trust






Tópicos Similares

  1. Respostas: 0
    Último Post: 23-11-2015, 20:03
  2. script para conexão ao mysql
    Por ttjedi2 no fórum Linguagens de Programação
    Respostas: 2
    Último Post: 18-02-2007, 23:29
  3. Falha na Conexão ao Exim
    Por ynsor no fórum Servidores de Rede
    Respostas: 0
    Último Post: 07-07-2005, 08:11
  4. Falha na Conexão ao Exim
    Por ynsor no fórum Servidores de Rede
    Respostas: 0
    Último Post: 07-07-2005, 08:01
  5. Demora na conexão ao servidor na porta pop3
    Por crazy4tech no fórum Servidores de Rede
    Respostas: 2
    Último Post: 03-12-2004, 13:57

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L