Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. #7
    hunt3r
    Visitante

    Padrão bridge=1 RealAP

    so por curiosidade...

    - voce pretende disponibilzar os fontes?
    - que tal um forumzinho, pra discussoes e sugestoes


    PS.:
    Achei no site do teu isp...

    http://www.saorc.com.br/modules/copp...4/P2240184.jpg

    por acaso voce nao esta nessa foto, esta? :P

    hehehe

  2. #8

    Padrão bridge=1 RealAP

    Citação Postado originalmente por hunt3r
    so por curiosidade...

    - voce pretende disponibilzar os fontes?
    - que tal um forumzinho, pra discussoes e sugestoes


    PS.:
    Achei no site do teu isp...

    http://www.saorc.com.br/modules/copp...4/P2240184.jpg

    por acaso voce nao esta nessa foto, esta? :P

    hehehe
    Pretendo sim disponibilizar os fontes... mas soh quando eu organizar a "bagunça" q fiz com eles!!!
    Hum... forum... eh uma boa ideia... vou ver se ligo o modulo de forum do provedor daqui...
    Naum... eu naum toh na foto... tah duvidando d minha maxculinidade!?!?!?



  3. #9
    hunt3r
    Visitante

    Padrão bridge=1 RealAP

    ahsudhasudhas
    quanto a sua masculinidade...
    nao nao! de forma alguma! :P

    e quanto ao forum...
    ficaremos na expectativa entao

    []s

  4. #10

    Padrão bridge=1 RealAP

    bom nao conheco o RealAP mas posso te dizer que bridge por si so nao tem IP, tu setou uma interface de administracao para ela, porque tu sabes que para uma bridge funcionar ela nao precisa de um ip setado, so serve para adminstracao e olhe lá.



  5. #11
    hunt3r
    Visitante

    Padrão bridge=1 RealAP

    exatamente esse é o detalhe, nao quero ter desabilitado o equipamento (para posterior remanejo) por isso preciso de um ip "attached" a uma dessas interfaces...

    lendo os comentarios nos scripts de init do RealAP, indicava que ele assumiria o ip da primeira interface que eu adicionasse a bridge, logo, deveria ser o ip da wlan.... mas isso nao acontece, experimentei inverter a ordem dos attachs, mas ainda assim nao respondeu por nenhum ip...

    Talvez, realmente isso nao tenha sido previsto na criação dessas bridges...

    O interessante é que testei com o ShortLinux, e ele realmente responde pelo ip da wlan...

    Mas vamos agora de loxap fazer o test-drive

    []s