Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. Citação Postado originalmente por tampa
    Galera, sou novo no Mundo Linux, mais com muita vontade de aprender, eu estou instalando em um laboratório de informática, com 10 máquinas, só que 4 não acessam o sistema, ficam paradas no login, como faço, para ir direto, para a tela tradicional de login do Linux 10.
    Estou usando Conectiva Linux 10, e vou ensinar a outras pessoas, este é o plano da empresa até julho de 2006.
    Cara veja bem, para que vc possa subir o Servidor X Automaticamente vc tem que editar o arquivo /etc/inittab e colocar na linha id:3:initdefault altere para 5 onde esta 3

    depois reinicie seu computador.

    mas caso o seu servidor X não estiver configurado corretamente ele pode não funcionar.

  2. #7
    tampa
    Galera aonde eu posso editar este tal arquivo, preciso de ajuda deste tipo, quem puder me ajudar eua gradeço.






Tópicos Similares

  1. Debian: O modo grafico nao inicia.
    Por sygrid no fórum Servidores de Rede
    Respostas: 4
    Último Post: 13-07-2006, 20:38
  2. modo grafico não entra
    Por guiarantes no fórum Servidores de Rede
    Respostas: 28
    Último Post: 08-03-2005, 22:30
  3. slackware 10 modo grafico nao inicia
    Por rivo no fórum Servidores de Rede
    Respostas: 3
    Último Post: 09-08-2004, 14:27
  4. modo grafico nao entra
    Por guiarantes no fórum Servidores de Rede
    Respostas: 3
    Último Post: 24-06-2004, 16:49
  5. CL 9.0 Modo gráfico não inicia.
    Por srangel no fórum Servidores de Rede
    Respostas: 5
    Último Post: 06-06-2003, 16:05

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L