Página 3 de 8 PrimeiroPrimeiro 1234567 ... ÚltimoÚltimo
+ Responder ao Tópico



  1. #11
    Charles_123
    Em quanto tu nao postar o teu squid aqui no Forum nao vai adiantar muito,pois temos que ver o que esta confurado.

  2. OK, Mas então alguém poderia postar seu próprio squid.conf para que eu possa ter em que me basear quando for pra lá??

    É que vou estar lá por pouco tempo e tenho que dar solução nisso dessa vez.


    Valeu galera.



  3. #13
    cag
    Tente os seguintes parametros na autentificação.

    Código :
    auth_param basic program /usr/lib/squid/pam_auth
    auth_param basic children 5
    auth_param basic realm Intranet
    auth_param basic credentialsttl 2 hours

    No caso eu utilizo pam, é só mudar para a sua autentificação.

  4. Citação Postado originalmente por isnard
    Testa a autenticação na linha de comando? Também é demorado?
    Fiz o teste na linha de comando, mas é demorado mesmo assim.

    Isso significa que o erro não tá no squid.conf.
    Alguém tem alguma coisa do que pode ser?

    Fiz o teste com o comando ncsa_auth senhas (é o arquivo de senhas que uso) e o sistema ficou como se estivesse travado. ñ retornou nada.



  5. Alguma idéia? Por favor pessoal, realmente preciso solucionar isso!






Tópicos Similares

  1. Squid demorando a responder
    Por valeonline no fórum Servidores de Rede
    Respostas: 1
    Último Post: 31-01-2006, 22:36
  2. Squid - Autenticar PDC ! Help
    Por Educpd no fórum Servidores de Rede
    Respostas: 10
    Último Post: 14-09-2004, 13:07
  3. Erro após autenticar no Squid
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 18-12-2003, 07:42
  4. autenticar na squid ??/
    Por STEEV no fórum Servidores de Rede
    Respostas: 2
    Último Post: 19-10-2003, 21:46
  5. Socorro - Squid parou de autenticar após atualização de paco
    Por Ganymede no fórum Servidores de Rede
    Respostas: 3
    Último Post: 17-02-2003, 13:17

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L