Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. Cara so entender 2 coisas voce tem ips publicos na sua fast indo pro servidor certo?? e porque quando voce ta fazendo a rota voce poe classe .240 se nos ips usou .248 e .252 em outra, pelo que pareçe seu problema esta nessas 2 regras :
    ip route 200.x.x.x 255.255.255.240 200.x.x.x
    ip route 200.z.z.z 255.255.255.240 200.z.z.z

    falows

    PS: tudo bem que tirou os ips publicos ta certo, mas precisava usar x.x.x e z.z.z podia usar alguma coisa diferente nos finais pra eu ter pelo menos ideia de qual é cada ip

  2. #7
    nikolas
    eu tenho varia rotas que vem pela fast o fato é que os dois circuito configura a rota default para tudo.

    link1 200.1.1.1 serial0 200.200.1.1
    link2 200.2.2.2 serial1 200.200.2.2


    interface Serial0
    bandwidth 1024
    ip address 200.1.1.1 255.255.255.252
    load-interval 30
    no fair-queue
    !
    interface Serial1
    bandwidth 512
    ip address 200.2.2.2 255.255.255.252
    load-interval 30
    no fair-queue
    !
    interface FastEthernet0
    ip address 200.200.2.1 255.255.255.248 secondary -> ip da classe serial1
    ip address 200.200.3.1 255.255.255.248 ->ip da classe serial0
    speed auto
    full-duplex
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 200.249.1.1
    ip route 0.0.0.0 0.0.0.0 200.249.2.2
    ip route 200.200.2.8 255.255.255.248 200.200.2.1
    ip route 200.200.3.8 255.255.255.248 200.200.3.1
    ip route 200.200.4.0 255.255.255.0 200.200.3.1

    ps: as rotas de ip posso colocar quanto classe de ip da serial precisa.

    só que se ativo as duas rotas defaults os dois links para e preciso sair para a net com a duas classe do circuito.

    []'s

    se pude vamos falar pelo msn: washington@suprisull.com.br



  3. Seguinte cara do dando uma lida sobre o problema e vendo o que pode estar errado, se possivel me mande mais informações sobre o problema que não estou entendendo realmente o que esta acontecendo, se o link trava ou sai tudo por um link so, além disso se possivel me mande a versão do seu roteador, a versão do IOS, e a saida do comando show running-config e o show ip route.

    falows

    PS: Se quiser mandar a saida dos comandos por MP pra não por seu ip publicop aqui mande, que respondo aqui no forum como resolve.

  4. Citação Postado originalmente por nikolas
    Já procurei por vários artigos sobre o assunto mesmo na cisco e não achei nada ainda, fiz testes mais não funciona, sempre que coloco as duas rotas defaults das duas serias os dois links para de funcionar, acho que se desse para cria umas rotas estatistica ou dinamicas funcionaria...
    Porque não colocas uma métrica 1 para um link e metrica 2 para o outro?

    Lembrando que os protocolos RIP, OSPF, RIPv2, Fazem balanceamento de carga em até 6 destinos com a mesma métrica.

    e o IGRP consegue balancear em cargas desiguais.



  5. Procura nos ultimos topicos em roteadores que o scorpion respondeu uma questão desta para o router 2501, acho que vc tem que fazer balanceamento de carga entre os dois links no router. Se precisar tenho um contato que faz e não cobra muito caro não.






Tópicos Similares

  1. Respostas: 1
    Último Post: 17-01-2009, 10:21
  2. Usar dois links no mesmo roteador
    Por nikollas no fórum Redes
    Respostas: 3
    Último Post: 21-11-2008, 11:42
  3. Dois links no mesmo roteador Cisco 2500
    Por roneyeduardo no fórum Redes
    Respostas: 10
    Último Post: 01-08-2006, 10:40
  4. Dois links no mesmo servidor...
    Por gatux no fórum Redes
    Respostas: 6
    Último Post: 02-03-2006, 20:05
  5. Balanceando DOIS LINKS no mesmo server
    Por Matuzalem_ no fórum Servidores de Rede
    Respostas: 8
    Último Post: 27-11-2005, 10:30

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L