Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. Citação Postado originalmente por rivo
    ola a todos

    alguem ja teve o problema de que quando se atualiza o suse 9.3 pro
    e se reinicia o sistema, ele simplesmente trava? :toim: alguem poderia me
    responder o que fazer pois já reinstalei o suse linux mais do que o win xp,
    diga-se de passagem bem mais. Quando ele começa a iniciar os
    serviços no boot, geralmente para em acpi, ou em ssh ou em carregando kdm. Sem atualizar, o suse funciona bem.

    falows 8)

    Fala rivo,

    Cara, q tipo de erro ocorre, ja fiz diversas atualizações, compilacao de kernel...e nunca ive problema....
    tenho um amigo que foi atualizar do 9.3 apra o 10.0, e realmente deu problema, mas foi com hardware..

  2. Galera, boa noite a todos. Também estou com o mesmo problema. Eu instalei o Open SuSE 10.0 e todas as vezes, literalmente, todas as vezes, que entro no kde para configurar qualquer coisa, ele também trava. Tipo configurar um teclado, plano de fundo, proteção de tela, idioma, konsole, ele vai até um certo ponto. Aí de repente trava tudo. Somente desligando o computador para poder voltar. Já baixei todo o kde no www.kde.org e vou tentar reinstalar somente o kde. Mas não sei qual o pacote instalar do kde. No site do kde tem n pacotes que compõem a nova versão. Inclusive nesse site tem versão específica para o SuSE 9.1, 9.2, 9.3 e 10.0. O mais estranho é que nesse mesmo pc (Pentium 4, placa Asus, HD 20 gb, 256 mb de ram), já instalei o Slackware 10.1, Conectiva 8, Conectiva 10.0, Mandrake 10.0 e o SuSE 9.3. Essas versões nunca deram nenhum problema sequer. Mas no SuSE 10.0 está acontecendo isso comigo.
    Se alguém aqui encontrou a solução, repasse para nós.
    Muito obrigado a todos ....... :roll: :roll: :roll:



  3. Citação Postado originalmente por pssgyn
    Galera, boa noite a todos. Também estou com o mesmo problema. Eu instalei o Open SuSE 10.0 e todas as vezes, literalmente, todas as vezes, que entro no kde para configurar qualquer coisa, ele também trava. Tipo configurar um teclado, plano de fundo, proteção de tela, idioma, konsole, ele vai até um certo ponto. Aí de repente trava tudo. Somente desligando o computador para poder voltar. Já baixei todo o kde no www.kde.org e vou tentar reinstalar somente o kde. Mas não sei qual o pacote instalar do kde. No site do kde tem n pacotes que compõem a nova versão. Inclusive nesse site tem versão específica para o SuSE 9.1, 9.2, 9.3 e 10.0. O mais estranho é que nesse mesmo pc (Pentium 4, placa Asus, HD 20 gb, 256 mb de ram), já instalei o Slackware 10.1, Conectiva 8, Conectiva 10.0, Mandrake 10.0 e o SuSE 9.3. Essas versões nunca deram nenhum problema sequer. Mas no SuSE 10.0 está acontecendo isso comigo.
    Se alguém aqui encontrou a solução, repasse para nós.
    Muito obrigado a todos ....... :roll: :roll: :roll:
    Psygyn como já te disse tenta atualizar o SuSE pelo apt-get e seleciona os pacotes do kde-unstable por mais que tenha esse nome to usando ele aqui (kde 3.5 RC1) e ta show pode ser que resolva seus problemas.

    falows

  4. #9
    Eduardo Corrêa
    Nao sei o que pode ser.. tenho um SUSE 9.3 no meu notebook e isto está acontecendo com alguma frequencia... Mas tenho a absoluta certeza de que não é o KDE porque uso o GNOME...
    Geralmente ocorre quando estou configurando minha wireless... Instalei o driver dela via ndiswrapper e tenho que carregar pra fazer A wireless funcionar... Geralmente quando clico no icone de rede no painel ele tranca e nao fazmais nada, absolutamente nada mesmo.. Só desligando a força.. depois do Reboot funciona...
    Não to dando muita bola pro problema porque ele acontece quando eu to ligando o pc, entao quando consigo fazer funcionar (1 - 2 tentativas) nao acontece mais...



  5. Amigo, reinstalei o Open SuSE 10.1 n vezes e quando utilizo o Gnome não dá nenhum problema. O chato é que não gosto do Gnome. Acho o Gnome muito despojado. Nada contra o Gnome e de quem gosta dele. Gosto do KDE. Considero o KDE uma interface gráfica muito mais completa que o próprio windows. Mas infelizmente com o KDE não vai mesmo. Eu tento fazer coisas simples, tipo konsole, plano de fundo, proteção de tela, idioma, teclado, e trava mesmo. Até baixei o KDE 3.5 que está liberado. Mas aí me esbarrei em n pacotes e quando fui instalar pelo Yast, estou tendo dificuldades em instalá-los. Não entendi como funciona o Yast. Que o SuSE é uma belíssima distro, disso eu tenho certeza. Mas por meu desconhecimento dela, não estou conseguindo ir em frente. Baixei o documentation, que está no site do SuSE e vou ler para tentar entender alguma coisa. Enquanto isso, vou instalar o Debian 3.1 que me parece ser uma distro ao gosto do Slackware. Mas confesso que gostaria de aprender o SuSE. Vou correr atrás mesmo ....
    Um abraço caro amigo ........ :good: :toim: :toim: :toim:






Tópicos Similares

  1. Travamento no SuSE 10.0
    Por pssgyn no fórum Sistemas Operacionais
    Respostas: 10
    Último Post: 27-12-2005, 22:21
  2. Promise RAID no SuSE 8.2
    Por vonlinkerstain no fórum Servidores de Rede
    Respostas: 0
    Último Post: 30-09-2003, 14:56
  3. Configuração do sendmail no SuSe 8.2 através do Yast2!
    Por TonTux no fórum Servidores de Rede
    Respostas: 2
    Último Post: 14-06-2003, 22:07
  4. Iniciando Squido no SUSE 8.0
    Por Fly no fórum Servidores de Rede
    Respostas: 7
    Último Post: 20-11-2002, 11:30
  5. Mudar fonts no Suse !!!
    Por campos no fórum Servidores de Rede
    Respostas: 1
    Último Post: 29-07-2002, 13:37

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L