Página 3 de 4 PrimeiroPrimeiro 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. #11
    felco
    Eu acho que voce deveria usar o synaptics, mas se vc quiser realmente compilar o flux vc deve setar esses parametros no ./configure:
    --x-includes=DIR
    --x-libraries=DIR

    assim:
    # ./configure --x-includes=DIR --x-libraries=DIR

  2. Citação Postado originalmente por felco
    Eu acho que voce deveria usar o synaptics, mas se vc quiser realmente compilar o flux vc deve setar esses parametros no ./configure:
    --x-includes=DIR
    --x-libraries=DIR

    assim:
    # ./configure --x-includes=DIR --x-libraries=DIR
    Olá amigo, desculpe minha falta de conhecimento, mas este ./configure --x-includes=DIR --x-libraries=DIR que vc mencionou é o caminho em que eu vou instalar o programa ou é o diretório onde estão as libraries e outros ou DIR é um parametro que o sistema ira entender como um diretório onde ele deve ir buscar alguma coisa????

    e o mais curioso é que eu onten a noite tentei instalar o iDesk + aDesklets seguindo o exemplo que esta nesta pagina:

    http://www.vivaolinux.com.br/artigos...=4095&pagina=1

    e ele me dava o mesmo erro.

    Obs: ja estou com o BlackBox 0.65 instalado e funcionando.

    desde já agradeço a ajuda de todos.

    té ++



  3. #13
    felco
    Isso, esses parametros e aonde ele deve buscar as libraries e includes do X, agora eu naum sei aonde fica isso no Conectiva...

  4. Cara o fato de você ter instalado o BlackBox e já ter ele rodando, não quer dizer que se você tentar compilar uma outra versão dele (até pode ser a mesma) vai funcionar.

    Quando você vai compilar algum programa, não só no linux, geralmente ele utiliza algumas bibliotecas de outros "softwares", digamos assim, e no momento da compilação ele junta essas bibliotecas com as suas e gera o programa executável.

    Então no seu caso você precisa instalar as bibliotecas e headers do X. Pode ser que isso já esteja instalado no seu sistema, mas na hora de compilar o compilador não está encontrando o caminho das bibliotecas então é necessário indicar para ele da forma como o nosso amigo felco falou:

    # ./configure --x-includes=DIR --x-libraries=DIR

    onde DIR é o caminho para o diretorio onde estão as bibliotecas e outros.

    Experimente executar o comando

    # ./configure --help

    que você vai encontrar mais algumas opções...


    E por favor me corrijam se falei alguma coisa errada aí....



  5. Blz pessoal vou testar e depois falo com vc's Ok.

    té ++






Tópicos Similares

  1. Gamislfs - nao consigo instalar pelos tutor q achei na net
    Por marcelo0 no fórum Servidores de Rede
    Respostas: 0
    Último Post: 15-10-2005, 08:33
  2. Não consigo instalar pacotes no Conectiva 8
    Por lessandronp no fórum Servidores de Rede
    Respostas: 2
    Último Post: 09-08-2003, 18:04
  3. Respostas: 1
    Último Post: 05-06-2003, 14:58
  4. Não consigo instalar meu modem LG no linux !!!
    Por GuE no fórum Servidores de Rede
    Respostas: 0
    Último Post: 15-04-2003, 16:02
  5. Não consigo instalar o Linux
    Por jackberserk no fórum Servidores de Rede
    Respostas: 0
    Último Post: 09-04-2003, 16:57

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L