+ Responder ao Tópico




  1. #7
    sarna
    edmafer,

    Grato... mas nem colocando tudo na mão não funciona!
    A regra que faz o roteamento é simples eu nao sei por que nao está funcionando...
    Código :
    route add -net 200.xxx.48.192/26 dev eth0
    Essa é a regra para rotear certo ?

    Por que não funciona?
    Eu coloquei a rota no Cisco também mas mesmo assim não funciona..



  2. Código :
    route add -net 200.xxx.192.0 netmask 255.255.255.0 gw quem_é? eth0

    Faça o controle pela mascara.

    Experimente definir o gateway na regra para ver como funciona.

  3. #9
    sarna
    Mesmo assim não funciona...

    :@: :@:

    To a dois dias empacado nisso... vou ver se nao tem nada errado no Cisco... por que as regras estão corretas.... e nao funciona de forma alguma....


    :toim:



  4. #10
    psychocandy
    vc consegui pingar do CISCO à ETH2 e vice-versa???






Tópicos Similares

  1. Ajuda com roteamento avançado.
    Por warllock01 no fórum Redes
    Respostas: 3
    Último Post: 11-11-2012, 07:19
  2. Ajuda com Roteamento
    Por guussnet no fórum Redes
    Respostas: 11
    Último Post: 05-04-2012, 13:52
  3. Ajuda com roteamento
    Por rodrigo_pagani no fórum Redes
    Respostas: 1
    Último Post: 24-11-2008, 23:30
  4. Ajuda com roteamento...
    Por parlare no fórum Redes
    Respostas: 8
    Último Post: 02-11-2008, 11:52
  5. Ajuda com roteamento interno
    Por CarlosEduardo no fórum Servidores de Rede
    Respostas: 8
    Último Post: 17-05-2004, 13:48

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L