Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. #6
    felco
    tenta reinstalar o libpcap

  2. #7
    Tive Esse problema com o fedora,
    conversando com alguns colegas eles me disseram que acontecia por causa da placa mae, como minha placa mae 'e uma Assus das antigas,acredito que seja isso o problema , coloquei uma intel no server novo e nunca mais falha de segmentacao


    Qual o modelo e marca dessas placa que deram problema?


    Att

    Evaldo



  3. #8
    new_linuxer
    Citação Postado originalmente por Anonymous
    Tive Esse problema com o fedora,
    conversando com alguns colegas eles me disseram que acontecia por causa da placa mae, como minha placa mae 'e uma Assus das antigas,acredito que seja isso o problema , coloquei uma intel no server novo e nunca mais falha de segmentacao


    Qual o modelo e marca dessas placa que deram problema?


    Att

    Evaldo
    Gente descobri uma coisa interessante que talvez possa ajudar...
    eu removi o iptraf novinho que tinha instalado digitando yum install iptraf...
    removi assim: rpm -e iptraf
    quando digito rpm -q iptraf diz pacote iptraf não instalado...
    mais ai é que está o detalhe....se eu digitar iptraf abre o programa e ele funciona...e tal...só que fecha e aparece falha de segmentação..o máximo de tempo que consigo ficar usando ele foi 1 minuto.
    Será que tem iptraf instalado aqui sem ser pelo rpm?
    e mesmo que instalei o rpm dele...será que estava usando na verdade algum outro que estava instalado aqui antes?
    ah..lembrando o que o amigo acima perguntou...minha placa mae é a7v600-x


    PLACA É DA ASUS...A7V600-X

  4. Verifica se tem algum outro iptraf instalado aí.

    Procura com os seguintes comandos:

    $whereis iptraf

    $which iptraf

    Se tiver alguma coisa instalada você vai obter a localização do mesmo e pode remover na unha e depois instala novamente com o yum.



  5. #10
    Sei não hein, isso tá me cheirando a rootkit. Já tive vários problemas de falhas de segmentação muitas vezes causadas pelas memórias e em outro caso foi um rootkit alojado na minha máquina.

    Experimente trocar as memórias e deixar somente um pente. Se não resolver, o mais provavel seja que sua distro tenha sido hackeada.

    Abraços






Tópicos Similares

  1. RB 600 reinicia toda hora, de meia em meia hora
    Por pereira925 no fórum Redes
    Respostas: 16
    Último Post: 30-08-2010, 21:36
  2. Falhas de segmentação no CL10
    Por O_Analista no fórum Servidores de Rede
    Respostas: 3
    Último Post: 25-12-2005, 22:06
  3. Falha de Segmentação
    Por Bruno- Apache no fórum Servidores de Rede
    Respostas: 1
    Último Post: 22-07-2005, 15:03
  4. Falha de segmentação
    Por NO-BREAK no fórum Servidores de Rede
    Respostas: 0
    Último Post: 30-04-2005, 00:24
  5. falha de segmentacao
    Por jamba no fórum Servidores de Rede
    Respostas: 1
    Último Post: 09-12-2003, 09:58

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L