Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. #6
    ifconfig
    Sim,

    - dom.gov.br

  2. nada a ver com o arquivo de zona.

    verificar:

    dig seu_dominio.com.br -MX

    suas regras de iptables, verifique se não está impedindo acesso à sua porta 25

    não me lembra bem, mas verifique se o seu sendmail não está bloqueando o recebimento de outros dominios

    envie email pra vc (a partir de fora - yahoo? hotmail?) colocando em observação o arquivo de logs:

    tail -f /var/log/mail.log



  3. O erro ta nessa linha:
    Código :
     IN MX 0 mx.dominio.gov.br.
    voce diz que seu mx é mx.dominio.gov.br e no arquivo do bind vc não diz pra onde apontar o endereço mx

    falows

    PS a linha do ns.dominio.gov.br. tb ta errada.

  4. #9
    ifconfig
    Eu acho estranho, pq este servidor já estava funcionando tudo ok, mas tivemos que trocar o link da Telemar por Embratel, o da Telemar não usava DNS na empresa, usava outro DNS, ainda achei estranho isso, aí tive que fazer um DNS para poder usar o link da Embratel e atualizar no site da FAPESP os novos ip´s, no caso do domínio do Web Sever, está tudo ok, mas no domínio do MTA não.

    Eu ainda acho que seria DNS.

    Fiz um teste enviando um mail, do Gmail por exemplo, ele não chega, mas tb não volta.

    Tb acho que não seria pro com o firewall, eu paro ele e mando mail, mas mesmo assim não chega.

    Valeu pela ajudar, mas se tiver alguma outra sugestão eu te agradeço.



  5. Cara sugiro voce ler como configurar o bind e fazer as alterações que falei

    falows






Tópicos Similares

  1. Preciso de ajuda com o MT
    Por Machinerlz no fórum Servidores de Rede
    Respostas: 1
    Último Post: 14-04-2007, 08:49
  2. Fato curioso ... preciso de ajuda com conexões UDP
    Por smvda no fórum Servidores de Rede
    Respostas: 8
    Último Post: 24-01-2007, 12:45
  3. Socoooorrooo Preciso de Ajuda com NRPE
    Por H_Franzin no fórum Servidores de Rede
    Respostas: 0
    Último Post: 09-09-2005, 19:54
  4. Respostas: 1
    Último Post: 26-01-2005, 13:18
  5. Preciso de Ajuda com o named
    Por no fórum Servidores de Rede
    Respostas: 3
    Último Post: 30-05-2003, 12:26

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L