+ Responder ao Tópico



  1. #121
    fabianoh
    Citação Postado originalmente por lejapa
    Citação Postado originalmente por fabianoh
    Nem em seguida quando você liga não acendem?

    Se não acenderem aí só regravando a flash, estou montando um esquema para fazer isso, mas por enquanto ainda não está pronto. Não vai adiantar o método por TFTP porque só funciona bem nos novos Ovislink 5460 ou equipamentos baseados no chipset rtl8186.

    Assim que tiver conseguido recuperar algum 1120 que perdeu o boot loader aí posto aqui no forum.
    Nao acende nem em seguida mesmo ... ja tentei resetar bilhoes de vezes mais nao volta a acender os leds vermelhos ... pelo q andei pesquisando tem q apagar o linux e voltar o firmware de fábrica ...
    estarei aguardando uma ajuda ... valeu !!!

    No seu caso tem que regravar o boot loader na flash, aí estou montando um circuito aqui e assim que conseguir posto aqui no forum

  2. #122
    fabianoh
    Estou testando a forma de recuperar esses APs que perderam o boot loader. Já testei esses JTAGs que tem na internet e nenhum funcionou, agora estou com um outro circuito que me passaram e que funciona, assim que estiver ok posto aqui no forum.



  3. #123
    jaguar_agn
    pessoal gostaria d participar, no q posso ajudar,!!!??? manjo um pouco de linux, andei pesquisando e entendi como eh montado as partes do firmware (tem pelo menos dois tipos), vou desmontar separar o load(nao o bootloader), o load da imagem(kernel+boot).bz2, separar essas partes (load, kernel e imagem do root) e vou montar o root do firmaware original do edimax 7209apg... pra dar uma estudada nele, se alguem interessar!!!!!!

  4. fabianoh, fotolog.net/alexandrecorrea

    tem uma foto de um jtag.. usando a lpt1 !! nao sei se funciona.. tenho algumas ovislink, edimax com boot loader estragado.. se o jtag funcionar... pode postar o circuito no forum ?!?


    abraço..



  5. #125
    fabianoh
    Citação Postado originalmente por Alexandre Correa
    fabianoh, fotolog.net/alexandrecorrea

    tem uma foto de um jtag.. usando a lpt1 !! nao sei se funciona.. tenho algumas ovislink, edimax com boot loader estragado.. se o jtag funcionar... pode postar o circuito no forum ?!?


    abraço..
    Alexandre

    Tenho esse jtag montado aqui, mas não funcionou. Agora estou tentando outra forma de gravar, assim que tiver algum resultado vou postar aqui no forum.

    Abraços






Tópicos Similares

  1. Firmware Linux para Ovislink (rtl8181) Free
    Por sergio no fórum Redes
    Respostas: 0
    Último Post: 20-07-2005, 16:07
  2. Respostas: 5
    Último Post: 17-12-2002, 12:55
  3. Software free
    Por Bruno no fórum Servidores de Rede
    Respostas: 4
    Último Post: 17-12-2002, 11:00
  4. Projeto de Rede. Por favor Ajudem
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 16-12-2002, 14:27
  5. Projetos no Bugzilla
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 02-10-2002, 13:49

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L