Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. Seguinte:

    Para cada conexão pppoe ele cria uma interface ligada a um tty, normalmente pppX.

    Voce deve garantir primeiro o NAT na interface de saida:

    REDECLIENTE='192.168.0.0/16'
    iptables -t nat -A POSTROUTING -s $REDECLIENTE -j MASQUERADE

    Segundo passo é ter certeza que seu firewall não está destruindo! Desabilite toda ou qualquer regra de destruição de pacotes.

    Terceiro teste é conferir pelo iptraf em todas as interfaces (mas antes, vá nas opções de filtro e habilite "non-ip" para visible, assim vc verá o trafego pppoe.

    Quarto, se voce use o windows 98, altere a mtu para um numero menor (1300 por exemplo).

    Um bom artigo para configurar cliente PPPoE voce encontra em
    www.myauth.com.br ->> Artigos
    (eu que fiz!! tem pra xp e win98)

    boa sorte!

  2. #7
    hunt3r
    gente, era tao ridiculo que tenho ateh vergonha de confessar aqui...
    mas, pra nao deixar o post 'morto' vai que alguem cai na mesma m!@#$@# que eu...

    #cat /proc/sys/net/ipv4/ip_forward
    0


    entenderam a maldade!

    0o
    se tu tiver uzando debian...
    #vi /etc/network/options

    eh a vida!

    valeu aos que colaboraram, aquele abraco!






Tópicos Similares

  1. Respostas: 4
    Último Post: 06-07-2008, 17:47
  2. Mikrotik PPPOE - Windows Vista não navega!
    Por Marzio no fórum Redes
    Respostas: 13
    Último Post: 16-06-2008, 09:39
  3. Sinal Bom, mas cliente não navega
    Por cordeirog3 no fórum Redes
    Respostas: 3
    Último Post: 02-04-2008, 20:00
  4. Respostas: 3
    Último Post: 15-02-2007, 14:20
  5. pppoe conecta mais nao navega
    Por b0rin no fórum Servidores de Rede
    Respostas: 11
    Último Post: 09-05-2005, 17:52

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L