+ Responder ao Tópico



  1. #71
    frpaes
    Citação Postado originalmente por Marcio68Almeida
    Citação Postado originalmente por frpaes
    Manda o teu msn que eu te ajudo !

    o meu e: frps@hotmail.com
    Não tem jeito... a gente cansa de dizer para ajudar por aqui mas sempre tem gente a fim de fazer isso de forma particular...
    Como o grupo pode crescer se as soluções são feitas de modo reservado ???
    :@:
    Pois parece que o grupo e inoperante a a Natasha ta meio desesperada para funcionar. logo, assim que ela chegasse a uma solucao, a mesma seria postada para os outros.

  2. aparentemente voce ta ok, de modulos, politicas default (td aberto mas de comeco ta ok), o ip forward, e no iptables -t nat ... da erro ou funciona redondo? e quanto a acessar internet do firewall, eh possivel? ou jah funcionou? resolveu? hehe

    teoricamente parece nao ter mais problemas, pois o par iptables/kernel parece ok! mas se vc jah fez tudo isso e ainda assim nao deu certo... eh bom partir para o teste de recompilar kernel + iptables (ultima solucao) caso voce nao tenha conseguindo.
    outra saida se estiver com hd dando sopa ai eh instalar outra distro e testar para ver se nao eh algum bug chato q veio nessa, falando nisso qual eh a distro q vc ta usando?



  3. #73
    Visitante
    CARACA ACHO QUE EU NUNCA VI ISSO NO FORUM ... 5 PAGINAS PARA TIRAR DUVIDAS, SE FOSSE DE UM CUECA O CARA TAVA FU... MAS ACHO QUE ESTA CERTINHO TEMOS QUE INCENTIVAR A MULHERADA...

  4. #74
    felco
    bah

    voce ligo o redirecionamento de pacotes?
    # echo 1 > /proc/sys/net/ipv4/ip_forward



  5. Com os comandos

    iptables -L -v

    lista muuuita coisa

    iptables -L -v -t nat

    Chain INPUT (policy ACCEPT 842 packets, 9523 bytes)
    pkts bytes target prot opt in out source destination

    Chain FORWARD (policy ACCEPT 0 packets, 0 bytes)
    pkts bytes target prot opt in out source destination
    10 614 MASQUERADE all -- any eth1 anywhere anywhere



    Chain OUTPUT (policy ACCEPT 5 packets, 409 bytes)
    pkts bytes target prot opt in out source destination


    já coloquei o comando

    echo 1 > /proc/sys/net/ipv4/ip_forward

    zilhões de vezes, ele retorna 1.


    na máquina em que está ligado o roteador, a internet funciona. as estações é que não acessam...mudei o gateway..o dns...e nada






Tópicos Similares

  1. Respostas: 1
    Último Post: 10-03-2003, 11:37
  2. Estou com problemas no CD-ROM
    Por duker no fórum Servidores de Rede
    Respostas: 0
    Último Post: 03-02-2003, 16:06
  3. Servidor NT + 98 estou migrando para Slackware 8.1 no servid
    Por rafaelpazcolles no fórum Servidores de Rede
    Respostas: 1
    Último Post: 25-01-2003, 16:51
  4. Não sei o que estou fazendo de errado (Tar.gz)
    Por vanilia_sky no fórum Servidores de Rede
    Respostas: 8
    Último Post: 13-01-2003, 02:42
  5. SENHA PERDIDA E SEM LINUX SINGLE
    Por Futuremax no fórum Servidores de Rede
    Respostas: 13
    Último Post: 27-11-2002, 08:27

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L