+ Responder ao Tópico



  1. #1

    Padrão Resetar AP5460 com firmware OIW-SOCORRO

    Pessoal após desabilitar o DHCP do Ovislink5460 com o firmware que iria trabalhar como cliente não consigo entrar o na configuração web 192.168.2.1, tentei resetar mas ele não reseta. Alguém pode me ajudar?????

  2. #2
    ligip
    Visitante

    Padrão Resetar AP5460 com firmware OIW-SOCORRO

    Para resetar você precisa segurar o botão por 15 segundo e aguardar, se mesmo assim não conseguir acessar é porque perdeu o firmware, aí só colocando outro ou o orginal que pode ser baixado no seite da Ovislink. Teste aí e qualquer coisa posto aqui o procedimento para recuperar o rádio!



  3. #3

    Padrão Resetar AP5460 com firmware OIW-SOCORRO

    Vc não consegui entrar tanto na wlan como na lan? testou pela wireless

  4. #4

    Padrão Resetar AP5460 com firmware OIW-SOCORRO

    Quanto ao problema de entrar na configuração via WEB, resolvi da seguinte maneira: Liguei ele via LAN a um servidor DHCP para ele pegar um IP da mesma faixa. Aì consegui mudar as configurações e ele voltou ao normal ( Entrando via WEB pelo endereço original do firmware OIW).

    Quanto ao reset: o ap não reseta mais. Quando o mesmo ainda estava com problemas tentei reistalar o Firm da OIW e depois o original da OIW via TFTP. Em ambos os casos não funcionou. O rádio reseta mas não dá o boot ( trava quando se aperta o botão de reset ). Não sei se todos são assim com firmware sem ser o riginal. conversei com o pessoal da OIW e eles desconheciam este problema. Dizem estar verificando.

    Bom, o rádio está funcionando perfeitamente ( excelente rádio), se não fosse esse probleminha do reset. Aliás, se não precisa reseta-lo nem teria notado.

    Ligip, tenho um ovislink 1120 com um problema parecido. Ele não da boot quando liga. A energia acabou no momento de uma atualização e não consigo entrar via web, tem alguma sugestão para consertar este rádio? Já tentei via rs232 e tb não consegui.

    Valeu.



  5. #5
    ligip
    Visitante

    Padrão Resetar AP5460 com firmware OIW-SOCORRO

    Citação Postado originalmente por JSHARK2004
    Quanto ao problema de entrar na configuração via WEB, resolvi da seguinte maneira: Liguei ele via LAN a um servidor DHCP para ele pegar um IP da mesma faixa. Aì consegui mudar as configurações e ele voltou ao normal ( Entrando via WEB pelo endereço original do firmware OIW).

    Quanto ao reset: o ap não reseta mais. Quando o mesmo ainda estava com problemas tentei reistalar o Firm da OIW e depois o original da OIW via TFTP. Em ambos os casos não funcionou. O rádio reseta mas não dá o boot ( trava quando se aperta o botão de reset ). Não sei se todos são assim com firmware sem ser o riginal. conversei com o pessoal da OIW e eles desconheciam este problema. Dizem estar verificando.

    Bom, o rádio está funcionando perfeitamente ( excelente rádio), se não fosse esse probleminha do reset. Aliás, se não precisa reseta-lo nem teria notado.

    Ligip, tenho um ovislink 1120 com um problema parecido. Ele não da boot quando liga. A energia acabou no momento de uma atualização e não consigo entrar via web, tem alguma sugestão para consertar este rádio? Já tentei via rs232 e tb não consegui.

    Valeu.
    Como está o seu rádio, ele liga todos os leds em vermelho ou não?

    Se não liga aí perdeu o boot loader, aí fica mais difícil recuperar, mas esou vendo a possibilidade de regravar a flash!

  6. #6

    Padrão Resetar AP5460 com firmware OIW-SOCORRO

    Citação Postado originalmente por ligip
    Citação Postado originalmente por JSHARK2004
    Quanto ao problema de entrar na configuração via WEB, resolvi da seguinte maneira: Liguei ele via LAN a um servidor DHCP para ele pegar um IP da mesma faixa. Aì consegui mudar as configurações e ele voltou ao normal ( Entrando via WEB pelo endereço original do firmware OIW).

    Quanto ao reset: o ap não reseta mais. Quando o mesmo ainda estava com problemas tentei reistalar o Firm da OIW e depois o original da OIW via TFTP. Em ambos os casos não funcionou. O rádio reseta mas não dá o boot ( trava quando se aperta o botão de reset ). Não sei se todos são assim com firmware sem ser o riginal. conversei com o pessoal da OIW e eles desconheciam este problema. Dizem estar verificando.

    Bom, o rádio está funcionando perfeitamente ( excelente rádio), se não fosse esse probleminha do reset. Aliás, se não precisa reseta-lo nem teria notado.

    Ligip, tenho um ovislink 1120 com um problema parecido. Ele não da boot quando liga. A energia acabou no momento de uma atualização e não consigo entrar via web, tem alguma sugestão para consertar este rádio? Já tentei via rs232 e tb não consegui.

    Valeu.
    Como está o seu rádio, ele liga todos os leds em vermelho ou não?

    Se não liga aí perdeu o boot loader, aí fica mais difícil recuperar, mas esou vendo a possibilidade de regravar a flash!
    Nenhum led fica vermelho, o power fica verde e a LAN tb se tiver algum cabo conectado