Página 2 de 4 PrimeiroPrimeiro 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. #6
    ligip
    Desligue o rádio e depois segure o reset e ligue novamente, aguarde 5 segundos e solte o reset.

    Após isso estará em modo tftp, aí é só enviar o firmware pelo ip 192.168.1.6!

    Obs: Não desligue enquanto estiver atualizando!

  2. Citação Postado originalmente por ligip
    Desligue o rádio e depois segure o reset e ligue novamente, aguarde 5 segundos e solte o reset.

    Após isso estará em modo tftp, aí é só enviar o firmware pelo ip 192.168.1.6!

    Obs: Não desligue enquanto estiver atualizando!
    Ele dá alguma indicação visual, tipo algum luz pisca ou algo do tipo, quando está em modo tftp?

    Eu configo pingar no ip 192.168.1.6 quando ele está nesse modo?

    Qual programa de tftp você me indica para poder enviar os dados.

    Desde já obrigado.

    Rodrigo.



  3. Citação Postado originalmente por rcfweb
    Não querendo abusar, mas já que você tá afim de ajuda, mais uma pergunta esses que você pego tem um selo de uma empresa chamada sysdata com um endereço da bahia?

    No que eu tenho aqui tem um selo bem no meio na parte de trás do aparelho e tem um selo mais em cima da Anatel.

    Citação Postado originalmente por jrctec
    ja tentou 192.168.2.1 os que eu peguei aqui ja vieram com outro firmware
    tem sim!!

  4. Ai galera acho que fiz merda e sentei em cima ainda.

    Olha só graças ao nosso amigo jrtec eu descobri que o ip dela era o 192.168.2.1, dai eu consegui acessa ela e tal, porém tudo que eu fazia nela não funcionava, tentei mudar as configurações e parece que ia mudar, dai quando o Internet Explorer dava aquele refresh (normal de quando você manda mudar alguma coisa nessas bridges) as configurações continuavam as mesmas. O firmware era o da sysdata.

    Dai eu tive a brilhante idéia de trocar de firmware, na página de administração eu fui em Atulizar Firmware e fiz o upload da firmware que tem no site da ovislink para a Ovislink 5460AP. Correu tudo blz, fez o upload e depois deu um reboot. Só que depois do reboot ela não deu mais sinal de vida, só fica com a luz Status (vermelha) acesa e não consigo pingar nela no ip default da ovislink 192.168.100.252 nem no antigo 192.168.2.1 e nem do tftp 192.168.1.6.

    Tem salvação ainda ? Alguem poderia me dar uma força?

    T+

    Rodrigo.



  5. #10
    ligip
    Citação Postado originalmente por rcfweb
    Citação Postado originalmente por ligip
    Desligue o rádio e depois segure o reset e ligue novamente, aguarde 5 segundos e solte o reset.

    Após isso estará em modo tftp, aí é só enviar o firmware pelo ip 192.168.1.6!

    Obs: Não desligue enquanto estiver atualizando!
    Ele dá alguma indicação visual, tipo algum luz pisca ou algo do tipo, quando está em modo tftp?

    Eu configo pingar no ip 192.168.1.6 quando ele está nesse modo?

    Qual programa de tftp você me indica para poder enviar os dados.

    Desde já obrigado.

    Rodrigo.
    Não tem indicação visual, para o ip 192.168.1.6 você não consegue pingar, me passe teu e-mail que mando o cliente tftp!

    Quanto ao último post, se vc não acessa pode ser que já esteja em modo tftp e aí vai poder enviar o firmware novamente!






Tópicos Similares

  1. Ovislink 5460AP nao conecta no MK
    Por hpulqueira no fórum Redes
    Respostas: 2
    Último Post: 28-05-2008, 13:42
  2. Não lembro IP do Ovislink 5460AP
    Por jackjsta no fórum Redes
    Respostas: 8
    Último Post: 09-04-2008, 08:16
  3. como regravar o ap ovislink 5460ap
    Por pardall11 no fórum Redes
    Respostas: 47
    Último Post: 11-02-2008, 15:33
  4. ovislink 5460AP
    Por DataLinux no fórum Redes
    Respostas: 0
    Último Post: 28-08-2007, 10:29
  5. firmware "ovislink 5460AP"
    Por turbolink no fórum Redes
    Respostas: 7
    Último Post: 28-06-2007, 15:14

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L