Página 3 de 8 PrimeiroPrimeiro 1234567 ... ÚltimoÚltimo
+ Responder ao Tópico



  1. #11
    felco
    Natasha tem Samba nesse CL10?

  2. A internet não está lenta, mas para abrir o navegador é uma eternidade.
    Então não tem nada a ver com as regras do iptables e o squid. Agora muito estranho tirar o servidor da rede e tudo volta ao normal, faça o seguinte atualize as maquinas e passe um anti-spware caso seja windows. Dê uma olhada na colisão de pacotes do teu servidor através do comando ifconfig.
    Mas para desencargo de consciência faça um teste e nos mande o resultado, é o seguinte crie apenas um nat no iptables, para compartilhar a internet.


    Código :
    iptables -F
    iptables -X
    iptables -Z
     
    iptables -P INPUT  ACCEPT
    iptables -P FORWARD ACCEPT
    iptables -P OUTPUT ACCEPT
    iptables -t nat -A POSTROUTING -o eth0 -j MASQUERADE

    Caso não seja proxy transparente, desmarque a opção de usar o proxy e faça o teste.
    Mas lembrando com mesmo disse que a internet não está lenta e sim o processo de carregar na memória o browser, verifique os processos em execução.
    Tira todas as maquinas da rede e depois vai colocando uma a uma, pode ser coincidência do servidor está ligado.

    Boa Sorte,



  3. Tudo fica lento demais quando essa máquina é servidor de internet.
    Se eu tirar o roteador da placa, mas permanecer a máquina na intranet, volta ao normal. Fica devagar quando está distribuindo a internet.

    Nessa máquina não roda samba. O samba está numa outra máquina, que é servidor de arquivos.

  4. #14
    felco
    Provavelmente alguma(s) workstation ta com spyware(malware) e quando voce deixa a conexao Internet funcionando eles comecam a usar muito a rede, pra chegar a esse ponto provavelmente deve ter HUB na sua rede em algum lugar ou muitas maquinas estao contaminadas, oque voce pode fazer e definir um ruleset pro firewall mais restritivo, bloqueando tudo e liberando so oque eh necessario, mas isso eh so uma solucao paliativa, e se voce nao tiver pratica no iptables voce vai demorar mais tempo criando ruleset doque limpando o spywares das maquinas, que é absolutamente necessario.

    O mais provavel e que seja spyware, mas pode ser que algum servico estaja sendo "abusado" no proprio firewall, por exemplo, um servidor de smtp, ou ate mesmo o proprio proxy.

    E interessante nesse caso, sempre usar um sniffer para pesquisar a rede e descobrir qual maquina ou oque esta usando os recursos da rede.
    Existem muitas opcoes de sniffer, voce pode utilizar o tcpdump no caso, por exemplo:
    # tcpdump -i eth1 -n host 192.168.0.254 and not port 22

    No caso eu abri uma sessao via ssh pro meu firewall, afim de sniffar, eu pedi para o tcpdump escutar na interface de rede interna, o proprio ip do firewall e para ele nao escutar nada que estiver usando a porta 22(isso porque eu estou usando uma sessao ssh e seria impossivel ver outra coisa, alem do ssh).

    E importante te nocao que em uma rede grande(muitos computadores, +100) voce precisa ser mais minucioso com o sniffer senao voce tera tantas informacoes na tela e nao aproveitara nada, rapidamente, so com uma analize demorada, nesse caso voce tem que verificar aonde esta esse possivel trafego, ignorar o ip do proxy no sniffer e uma boa, as portas que sao padroes de service Microsoft devem ser verificadas primeiro 137,138,139 e 445.

    Um estranho sinal seria voce ver pacotes tentando sair da rede interna usando sempre a mesma porta porem tentando usar um range de IPs, por exemplo, ficticio vo inventar :P:

    16:28:32.840777 IP 192.168.0.10.4088 > 200.124.231.123:445
    16:28:32.840866 IP 192.168.0.10.4088 > 200.124.232.123:445
    16:28:32.840956 IP 192.168.0.10.4088 > 200.124.233.123:445

    Isso, provavelmente, seria um spyware tentando se espalhar, se voce verificar algo parecido em grande quantidade, tenha certeza que sua rede tem spyware.
    Espero ajudar a voce e muitos, porque ja vi muitas duvidas de lentidao aqui no Forum.



  5. Natacha sou novo aqui mas vou tentar de ajudar. Vai por parte volte tudo para o que era inicialmente para todos trabalharem.

    Pegue este servidor se vc tiver tempo reinstale o SO vc usa Slackware? Se não, enta usar porque com a pouca experiência que tive ele funciona bem pra cacete comigo. Faça instalação full e tira o KDE pra não levantar modo gráfico, faça isso tudo em paralelo arrume se possível um hub ou switch para vc fazer essa operação depois disso na eth0 vc coloca o ip da sua rede pra teu linux funcionar na internet dns gateway e tudo mais e na outra interface coloque um ip na outra facha ex: 192.168.0.1 habilite dhcp nessa interface, habilite o nat, iptables -t nat -A POSTROUTING -o eth0 -j MASQUERADE pra rotear pra tua rede local que vc criou em paralelo e teste primeiro o compartilhamento da internet funcionou blz instala o squid funcionou blz depois fire.

    espero ter ajudado






Tópicos Similares

  1. squid deixa rede lenta
    Por lucianoruz no fórum Servidores de Rede
    Respostas: 8
    Último Post: 21-02-2005, 15:57
  2. Rede Lenta - testes
    Por aguizo no fórum Servidores de Rede
    Respostas: 6
    Último Post: 04-02-2005, 11:59
  3. Rede lenta pqcausa da netmask??
    Por SDM no fórum Assuntos não relacionados
    Respostas: 2
    Último Post: 11-11-2004, 10:53
  4. Rede lenta
    Por cebolark no fórum Servidores de Rede
    Respostas: 2
    Último Post: 22-06-2004, 07:21
  5. Rede lenta e mensagens estranhas no /var/log/messages
    Por cmax no fórum Servidores de Rede
    Respostas: 2
    Último Post: 06-11-2003, 13:02

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L