Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. #21
    thiagog
    Visitante

    Padrão Re: Rede lenta...squid?

    Citação Postado originalmente por natascha
    Pessoal, depois que a internet aqui no meu serviço passou a ser proxy (squid), coincidência ou não, a rede está lenta.
    Alguem sabe se o squid pode ter relação com a velocidade da intranet?

    Grata

    acho estranho squid interferir assim em pacotes na INTRANET
    a nao ser que ele tambem seja o GW da rede e a INTRANET seja seu site segmentado no seu FW/Proxy; so isso explicaria tal comportamento

  2. #22
    rabbarros
    Visitante

    Padrão squid

    Natascha, como te falei antes troque a placa de rede que o seu problema vai ser solucionado, ja tive problemas desses antes, depois poste aqui se o problema foi resolvido...

    P.S.: Use a distribuicao que voce mais gosta, pq tudo eh linux, a que vc se adapta melhor use....



  3. #23
    deisinha_18
    Visitante

    Padrão Rede lenta...squid?

    deve ficar sim... pq eu to tendo o mesmo problema q vc..
    só faz um teste pinga em qualquer site e ve a velocidade q ele esta pingando....
    depois pausa o squid e restarta a rede vc vai ver q coisa de doido funciona normal se o squid..

    naum sei n achei a solução p esse problema ainda..

  4. #24

    Padrão Rede lenta...squid?

    Fazia 2 semanas que não usava essa máquina como servidor de internet. Hoje fui ver o access.log. Constam 2 ips estranhos, que eu não conheço.

    Um deles havia feito um acesso ao site da Intel.
    O outro acessou 3 endereços diferentes, todos os 3 pela porta 25, que é do smtp.

    Tentei pingar nos 2 endereços ips. O primeiro, que acessou o site da intel, respondeu. Mas não sei de onde é esse ip!

    Alguém já viu algo assim??



  5. #25

  6. #26
    morenocm
    Visitante

    Padrão Rede lenta...squid?

    De um host x.x.x.x para vc ver qual dominio ele pertence.



  7. #27

    Padrão Rede lenta...squid?

    o resultado do traceroute foram 20 caminhos, listando vários ips.....

  8. #28
    morenocm
    Visitante

    Padrão Rede lenta...squid?

    Vc ja troudou a placa de rede ?
    Se vc tiver duas placas de rede no mesmo servidor pode criar um alias para teste

    eth0 internet
    eth0:0 lan

    depois

    eth1 internet
    eth1:0 lan

    assim vc nao precisa trocar a placa de rede e sabera se o problema é com a interface.
    Quando a horigem do IPcomo vc descobriu estes ips ?



  9. #29
    morenocm
    Visitante

    Padrão Rede lenta...squid?

    Quanto aos ip estranhos no acess.log de um host x.x.x.x(ip) pois o fato dele nao responder ao ping ou tracert pode ser bloqueio de Icmp.Você resolvendo o ip para o nome vai saber a que dominio pertence(considerando que ele esteja configurando em algum DNS) se nao responder ai temo que continuar a pesquesa :-).

  10. #30

    Padrão Rede lenta...squid?

    host [ip] dá mensagem de comando não encontrado..


    vou conectar o roteador no hub, e não + na placa para ver se há diferença nas máquinas quanto a lentidão...

    quando aos ips estranhos, não sei ainda o que são..



  11. #31
    morenocm
    Visitante

    Padrão Rede lenta...squid?

    o comando HOSt deve ser assim

    [[email protected] work]# host 200.176.2.10
    10.2.176.200.in-addr.arpa domain name pointer botucatu.terra.com.br.
    [[email protected] work]#

    Feito de uma maquina Linux

    e o IP que vc vai colocar nocomando seria justamente os ips estranhos na intenção de sabermos de onde sao!!!

    faça os teste com as alias da placas de rede que vc vai saber se alguma interface esta com problema ou nao.

  12. #32

    Padrão Rede lenta...squid?

    Caso seja um ip fora da sua rede acessando o squid, faça a seguinte alteração no squid.conf, fazendo isso o squid vai escutar apenas requisições da tua rede interna.

    http_port 3128 para http_port 192.168.0.1:3128

    Obs:192.168.0.1, maquina onde o squid roda.



  13. #33

    Padrão Rede lenta...squid?

    fiz isso, e continua pingando nesses ips diferentes...

  14. #34
    rabbarros
    Visitante

    Padrão Rede lenta...squid?

    pingar ainda vai pingar, so que se estes IPs estavam usando a sua maquina como servidor proxy, nao utilizarao mais...



  15. #35
    morenocm
    Visitante

    Padrão Rede lenta...squid?

    Pingar ele sempre vai pigar porque é uma questao de roteamento!
    A coisa esta meio enrolada! Para você solucionar você precisa organizar as informações e ir por partes.
    O lentidao nao tem haver com estes ips estranhos!
    Postas os ips para tentarmos de ajudar por favor.

  16. #36

    Padrão Rede lenta...squid?

    Eu não disse que os ips estranhos são responsaveis pela lentidão, nas verdade tenho 2 problemas.

    1. A máquina fica extremamente lerda quando utiliza a internet compartilhada pela máquina squid.

    2. No access.log há 2 ips diferentes:


    IP Acesso
    211.225.7.2 - www.intel.com.br
    220.137.87.37 - 168.95.5.200



  17. #37
    rabbarros
    Visitante

    Padrão Rede lenta...squid?

    problemas:

    1 - experimente trocar a placa de rede, pois, ja tive o mesmo problema..

    2 - com certeza estava utilizando a sua maquina como servidor proxy, se vc fez as alteracoes no squid.conf para http_port 192.168.0.1:3128, com certeza nao conseguirao mais utilizar, e vc ainda poderia bloquear via iptables tb.

  18. #38

    Padrão Rede lenta...squid?

    Revise seu squid.conf e o seu scritp do firewall, pode ser que o problema nem seja a placa de rede e sim acessos de fora para sua rede interna.
    Como foi dito, utilize a política padrão da tabela filter como drop. Com certeza vai ser eliminado muito problema que existem e que possam existir.
    Outra coisa, maquina lenta é uma coisa internet lenta é outra. Como foi dito também, passa um anti-spware na sua rede.



  19. #39
    felco
    Visitante

    Padrão Rede lenta...squid?

    Citação Postado originalmente por natascha
    Eu não disse que os ips estranhos são responsaveis pela lentidão, nas verdade tenho 2 problemas.

    1. A máquina fica extremamente lerda quando utiliza a internet compartilhada pela máquina squid.

    2. No access.log há 2 ips diferentes:


    IP Acesso
    211.225.7.2 - www.intel.com.br
    220.137.87.37 - 168.95.5.200
    Voce fez oque eu te falei no outro post como teste?