Página 5 de 5 PrimeiroPrimeiro 12345
+ Responder ao Tópico



  1. #81

    Padrão

    Ola pessoal, alguém pode me dizer quem vende o cabo serial e os programas e o procedimento para o meu router Ovislink Wl-5470ap que não dá mais acesse nem por TFTP depois de uma atualização e o led não mais apaga para entrar no modo de atualização, ele possui quatro 4 pinos na placa de circuito. Obrigado.

  2. #82

    Padrão

    Olá.

    Sou membro do fórum Underlinux, e recentemente meu ap Ovislink/Airlive Wl-5470ap perdeu o bootloader ( não tenho mas acesso a ele nem por tftp).

    Gostaria de saber se você pode me ajudar a recuperá-lo? Agradeceria muito por sua ajuda.

    Abração.

    Suez Santana



  3. #83

    Padrão

    bon dia vou deixar o bootloder para voce pegar é so voce enviar ele antes do fimiwer ok
    uma coisa exte arquivo voce tem q trocar a extesao de .txt para .16 para funcionar ok
    Arquivos Anexos Arquivos Anexos

  4. #84

    Padrão Pardal

    Citação Postado originalmente por pardall11 Ver Post
    bon dia vou deixar o bootloder para voce pegar é so voce enviar ele antes do fimiwer ok
    uma coisa exte arquivo voce tem q trocar a extesao de .txt para .16 para funcionar ok
    Caro Pardal.

    Tenho duas dúvidas:

    Eu vou jogar esse arquivo para dentro do ap usando o tftp cliente? (não tenho cabo para fazer isso, só por tftp mesmo);

    Tentei mudar a extensão de TXt para .16 mas não consegui, poderia me dizer como fazer isso? Claro que ainda estou pesquisando no google mas ainda não encontrei essa resposta.

    Agradeço mais uma vez por sua atenção.



  5. #85

    Padrão TFTP

    Citação Postado originalmente por Suez2005 Ver Post
    Caro Pardal.

    Tenho duas dúvidas:

    Eu vou jogar esse arquivo para dentro do ap usando o tftp cliente? (não tenho cabo para fazer isso, só por tftp mesmo);

    Tentei mudar a extensão de TXt para .16 mas não consegui, poderia me dizer como fazer isso? Claro que ainda estou pesquisando no google mas ainda não encontrei essa resposta.

    Agradeço mais uma vez por sua atenção.

    De qualquer forma o ap 5470ap não se comunica pelo ip 192.168.1.6 eu ach que ele não entra no modo tftp, e seu led que deveria apagar fica laranja, usei o cliente tftp bem com o comando put e nada, dá sempre a mensagem: "fim do tempo limite".

    Não sei se o arquivo ficou renomeado corretamente, mas como disse acredito que o ap não dá acesso por tftp.

    De qualquer forma agradeço profundamente por tentar me ajudar.

    Se tiver mais alguma outra orientação que possa me aujudar...
    Última edição por Suez2005; 06-01-2010 às 16:38.

  6. #86

    Padrão

    Ola pessoal, dei uma lida em todos os topicos, mas não achei nada de concreto de como compilar e nem como baixar o codigo fonte.
    Alguem poderia me dar uma ajudinha?

    E-Mail: [email protected]
    MSN: [email protected]



  7. #87

    Padrão Re: Underlinux Firmware

    cade a galera do firmware bora acabar a formação da firmware.....

  8. #88

    Padrão Re: Underlinux Firmware

    Neste link há uma gama de firmware com codigo fonte....

    www.allearth.com.br - /downloads/firmware/

    Estou ansioso pelo projeto



  9. #89

    Padrão Re: Underlinux Firmware

    rapaziada pelo amor!!!!!!!!

    Perdi o bootloader do meu REALSAT com chip rtl8186

    Não consegui ahcar ainda como fazer o JTAG nele, alguem pode dar uma luz ???
    como fazer o cabo etc

    E onde baixar o bin para copiar, e conseguir bootar ele, e copiar por tftp o firmware definitivo novamente...

    Por favorrrrrrrrrrr!!!!!!!!!!!!

  10. #90

    Padrão Re: Underlinux Firmware

    Citação Postado originalmente por infect Ver Post
    Como o outro post ta muito grande, vamos começar outro mais restrito ao desenvolvimento do nosso firmware.

    Administradores, por favor, tornem este tópico fixo.

    É com prazer que eu anuncio que chegou minha plaquinha rtl8186 (KODAMA KOD-770) cobaia. depois de muito sofrer achei a porta serial dela.
    Caso queiram saber onde é:
    Conector J1, nesta bridge não veio o conector, só o lugar para soldar fios e eu o fiz.

    é o seguinte, na placa vai estar assim:
    J1
    -------------------
    0| 0 0 0 0 0
    -------------------
    1 2 3 4 5 6 --> numeração dos pinos.

    O pino 1 é 'isolado' dos demais

    pino 4 RX
    pino 5 TX
    pino 6 GND (Terra)

    Eis as informações de boot:
    ----------------------------------------------------------------
    UART1 output test ok
    Uart init
    mfid=00000089 devid=000088c3
    Found 1 x 2M flash memory

    ---RealTek(RTL8186)at 2005.04.22-12:14+0800 version 1.3b [32bit](180MHz)
    no sys signature at 00010000!
    Jump to image start=0x80800000...
    early printk enabled
    Determined physical RAM map:
    memory: 01000000 @ 00000000 (usable)
    Initial ramdisk at: 0x801ad000 (5099520 bytes)
    On node 0 totalpages: 4096
    zone(0): 4096 pages.
    zone(1): 0 pages.
    zone(2): 0 pages.
    Kernel command line: root=/dev/ram console=0 ramdisk_start=0 single
    Calibrating delay loop... 179.40 BogoMIPS
    Memory: 9260k/16384k available (1505k kernel code, 7124k reserved, 5108k data, 64k init, 0k highmem)
    Dentry-cache hash table entries: 2048 (order: 2, 16384 bytes)
    Inode-cache hash table entries: 1024 (order: 1, 8192 bytes)
    Mount-cache hash table entries: 512 (order: 0, 4096 bytes)
    Buffer-cache hash table entries: 1024 (order: 0, 4096 bytes)
    Page-cache hash table entries: 4096 (order: 2, 16384 bytes)
    check_wait... unavailable.
    POSIX conformance testing by UNIFIX
    Linux NET4.0 for Linux 2.4
    Based upon Swansea University Computer Society NET3.039
    Initializing RT netlink socket
    Starting kswapd
    Dummy keyboard driver installed.
    pty: 256 Unix98 ptys configured
    Serial driver version 6.02 (2003-03-12) with no serial options enabled
    ttyS00 at 0x00c3 (irq = 3) is a rtl_uart1
    state->flags=00000000
    Realtek GPIO Driver for Flash Reload Default
    block: 64 slots per queue, batch=16
    RAMDISK driver initialized: 16 RAM disks of 5000K size 1024 blocksize
    PPP generic driver version 2.4.1
    PPP MPPE Compression module registered
    RealTek Nor-Type Flash System Driver. (C) 2002 RealTek Corp.
    Found 1 x 2M Byte Intel TE28F160C3
    flash: init complete (31), size 2048(KB) blks 1024 hs 512
    RTL8180/RTL8185 driver version 1.7 (2005-05-13)
    8186NIC Ethernet driver v0.0.2 (Jan 30, 2004)
    eth0: RTL8186-NIC at 0xbd200000, 00:01:02:03:04:05, IRQ 4
    eth1: RTL8186-NIC at 0xbd300000, 04:05:06:07:08:09, IRQ 5
    NET4: Linux TCP/IP 1.0 for NET4.0
    IP Protocols: ICMP, UDP, TCP
    IP: routing cache hash table of 512 buckets, 4Kbytes
    TCP: Hash tables configured (established 1024 bind 2048)
    ip_conntrack version 2.1 (128 buckets, 1024 max) - 312 bytes per conntrack
    PPTP netfilter connection tracking: registered
    PPTP netfilter NAT helper: registered
    ip_tables: (C) 2000-2002 Netfilter core team
    NET4: Unix domain sockets 1.0/SMP for Linux NET4.0.
    NET4: Ethernet Bridge 008 for NET4.0
    RAMDISK: ext2 filesystem found at block 0
    RAMDISK: Loading 4980 blocks [1 disk] into ram disk... done.
    Freeing initrd memory: 4980k freed
    VFS: Mounted root (ext2 filesystem).
    Freeing unused kernel memory: 64k freed
    mount /proc file system ok!
    init started: BusyBox v1.01 (2005.11.23-17:50+0000) multi-call binary

    BusyBox v1.01 (2005.11.23-17:50+0000) Built-in shell (ash)
    Enter 'help' for a list of built-in commands.

    running get mode
    will read: 18360 bytes
    etc restaurado
    LAN=eth0, LAN2=eth1, WAN=wlan0
    Limpando regras de QoS
    Iniciando sistema
    killall: pppoe-relay: no process killed
    killall: dhcrelay: no process killed
    killall: pptp.sh: no process killed
    killall: pppoe.sh: no process killed
    Initialize wlan0 interface
    Ajustando Tx power em 18 dbm...
    Setup BRIDGE interface
    killall: syslogd: no process killed
    killall: klogd: no process killed
    SIOCGIFFLAGS: No such device
    bridge br0 doesn't exist; can't delete it
    Setup bridge...
    device eth0 entered promiscuous mode
    eth0hy is 8305
    route: SIOC[ADD|DEL]RT: No such process
    device eth1 entered promiscuous mode
    eth1hy is 8305
    route: SIOC[ADD|DEL]RT: No such process
    device wlan0 entered promiscuous mode
    route: SIOC[ADD|DEL]RT: No such process
    br0: port 3(wlan0) entering listening state
    br0: port 2(eth1) entering listening state
    br0: port 3(wlan0) entering learning state
    br0: port 3(wlan0) entering forwarding state
    br0: topology change detected, propagating
    br0: port 1(eth0) entering listening state
    br0: port 2(eth1) entering learning state
    br0: port 2(eth1) entering forwarding state
    br0: topology change detected, propagating
    br0: port 1(eth0) entering learning state
    br0: port 1(eth0) entering forwarding state
    br0: topology change detected, propagating
    route: SIOC[ADD|DEL]RT: No such process
    route: SIOC[ADD|DEL]RT: No such process
    route: SIOC[ADD|DEL]RT: No such process
    /bin/wlanapp.sh: 1: autoconf: not found
    kill: Could not kill pid '567': No such process
    IEEE 802.11f (IAPP) using interface br0 (v1.6)
    Setup Firewall
    Auto-Discovery (ver 1.01)
    killall: watchdog.sh: no process killed
    Usando RSA key existente
    [729] Jan 01 00:00:24 Running in background
    Iniciando Crond
    Jan 1 00:00:24 crond[735]: crond 2.3.2 dillon, started, log level 8


    Iniciando Servidor Web
    #

    Agora é só seguir igual fazem nas ovislink da vida.

    Bem , agora é hora de colocar meu kernel para funcionar.
    Desejem-me sorte.
    Boa Sorte!!!