+ Responder ao Tópico



  1. #1

    Padrão Ssh e configuração do Modem ....

    Galera, boa noite a todos .... Estou lendo aqui nessa seção de ssh/telnet e penso que o meu problema é parecido com o de vários membros do Underlinux nesse tópico. Meu problema é o seguinte : Temos 2 servidores na empresa, rodando o Slackware 10.1 para acesso a internet, e agora recentemente instalei o Slackware 10.2 no outro servidor. A configuração dos dois são iguais. Todos 2 utilizam modem Alcatel Speed Touch Pro, fornecidos pela BrasilTelecom. Só que no primeiro servidor, eu me lembro bem, que a empresa terceirizada que instalou para nós na época o Conectiva-8, solicitou a BrasilTelecom que configurasse o modem para deixar todas as portas abertas. O que não interessa é barrado pelo firewall. Depois de 3 anos eu passei para o Slackware 10.1 e acesso perfeito remotamente via Putty. Agora instalei o Slackware 10.2 no outro servidor, e o mesmo modem fornecido pela BrasilTelecom (Alcatel). Mas não consigo acessar remotamente pelo Putty. Dá conexão time out. Mas aí entrei pelo servidor no modem via telnet 10.0.0.138 e executo os comando nat defserver addr = 200.xxx.yyy.zzz e depois config save. Depois executo um system para depois executar um reboot. Esse 2 últimos comandos (system e reboot) dão como resposta, comando inválido. A minha pergunta é : para que eu configure o modem para deixar todas as portas abertas, eu tenho que fazer isso pelo windows ??? Pelo que eu entendi , pelo servidor Linux, os comandos não parecem executarem corretamente. Alguém poderia por favor me dar alguma dica sobre isso ???. Desde já fico grato a todos .... :toim: :toim:

  2. #2

    Padrão Ssh e configuração do Modem ....

    Bom primeiro que a maioria desses modems so funcionam bem no IE, e para melhor configuração tem varias coisas no site www.abusar.org

    falows



  3. #3

    Padrão Ssh e configuração do Modem ....

    Olá Ruyneto, boa noite caro amigo. Realmente, eu peguei esses comandos foram exatamente do site www.abusar.org . E pelo que testei hoje no servidor Slackware, parecia estar funcionando. Mas quando executei os dois últimos comandos, o system e o reboot, deram comando inválido. Eu vou testar amanhã na empresa, via windows. Infelizmente, ainda tem muita coisa no ambiente de informática que foram feitos para rodarem no IE.
    Mas valeu, nobre. Uma boa noite para vc e obrigado. .... :good:

  4. #4

    Padrão hehehe

    o ssh ta desativado
    va no /etc/rc.d
    e da um chmod +x rc.sshd
    repois reboot
    ou /etc/rc.d/./rc.sshd start
    resolvido
    o seu ssh esta desativado vc precisa ativalo



  5. #5

    Padrão Ssh e configuração do Modem ....

    Tianguapontocom, boa tarde caro amigo. Na verdade o ssh não está desativado. Eu entro pelo outro servidor que tem na empresa e de lá eu acesso via ssh [email protected] e acesso beleza. Eu verifiquei via ps -aux | grep sshd e está rodando. O que não aceita é entrar via Putty, de fora da rede. Ou seja, daqui de casa eu acesso o primeiro servidor, via Putty, mas não acesso o que eu preciso acessar. Somente se eu fizer o procedimento acima, de entrar no servidor que está ok. Agora a minha dúvida : hoje de manhã eu entrei no modem (Alcatel Speed Touch Pro) e executei os comandos num pc windows :

    Telnet 10.0.0.138 (enter)
    nat defserver addr = 200.xxx.yyy.zzz (enter)
    config save
    system
    reboot

    O modem reiniciou ok. Mas não consigo acessar de fora. A minha pergunta é a seguinte : o ip que eu forneci no comando nat defserver addr é o ip atribuido a empresa (200.xxx.yyy.zzz) ou o ip do modem (10.0.0.138). Sinceramente, eu nunca fiz isso. Sempre tem a primeira vez. Obrigado Tianguapontocom. Um abraço .... :toim: :toim:

  6. #6
    Luzumba
    Visitante

    Padrão Ssh e configuração do Modem ....

    Ola...

    Esses modens da alcatel se eu nao me engano possuem uma interface web para configuração. vc. ja tentou configura-la por lá ? Creio que por causa disso vc. deva estar recebendo um ip classe C, e o externo somente esta no modem, tipo nao esta conseguindo ver o ip interno. Se isto estiver acontecendo, vc. pode fazer um NAT no modem.
    Mas creio que deva ter uma iface web. Dá uma olhada.
    Qqr; da um toque, tenho um amigo no sul, que tem um esquema parecido com o seu.
    Mas num lembro se ele chegou a resolver o problema.
    tem o ip externo no modem e o interno chegando na placa, mas ele routeia via iptables...

    Flw ?



  7. #7

    Padrão Ssh e configuração do Modem ....

    Luzumba, valeu garoto. Mas graças a Deus consegui resolver e ficou perfeito. O que eu estava fazendo errado é que no comando nat defserver addr 200.xxx.yyy.zzz , nesse ip eu estava fornecendo o ip da BrasilTelecom. Na verdade eu tinha que ter fornecido o ip da placa de rede que está conectada ao modem. Ou seja o ip da placa é 10.0.0.100. Fiz isso, fui numa estação da outra empresa aqui ao lado e entrei perfeito pelo Putty.
    Mas valeu as dicas ... Muito obrigado ..... um grande abraço .... :clap: :good: