Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. Obrigado sergio, mas o problema ja foi resolvido :-). Falei com um amigo meu q tem esse sistema funcionando, ele falou q ja tentou no slack e nao funcionou, ele me recomendou instalar o Fedora Core 4, e assim o fiz.. deu certo de primeira.. creio q deva ser alguma coisa com o kernel do slack.. ou do kernel 2.4 em si.. apesar de estar compilado com as opçoes certas para QOS .. nao funcionava. Coincidencia ou nao.. no Fedora (Kernel 2.6) funcionou de primeira...
    Agradeço sua ajuda.. foi bem util. obrigado
    Att.
    Gabriel Siena

  2. Citação Postado originalmente por gsiena
    Obrigado sergio, mas o problema ja foi resolvido :-). Falei com um amigo meu q tem esse sistema funcionando, ele falou q ja tentou no slack e nao funcionou, ele me recomendou instalar o Fedora Core 4, e assim o fiz.. deu certo de primeira.. creio q deva ser alguma coisa com o kernel do slack.. ou do kernel 2.4 em si.. apesar de estar compilado com as opçoes certas para QOS .. nao funcionava. Coincidencia ou nao.. no Fedora (Kernel 2.6) funcionou de primeira...
    Agradeço sua ajuda.. foi bem util. obrigado
    Att.
    Gabriel Siena
    Está falando do cbq.init ou do rc.bandlimit? Se for o rc.bandlimit há algo estranho nesta declaração, pois eu uso o rc.bandlimit desde o slackware 9.0, kernel 2.4x sempre e nunca ocorreu nenhum problema. Várias vezes eu recompilei o kernel, principalmente para adicionar modulos extras do patch-o-matic, mas nunca ocorreram problemas.
    De qualquer forma, beleza que tenha resolvido seu problema.



  3. #8
    Edson Dario
    Olá!! No seus arquivos vc colocou: (cbq-0002.cliente-down)=download, (cbq-0003.cliente-up)=upload. Parece que o seu erro estava no nome de um arquivo(o segundo). Esse 0002 e 0003 são as classes que o cbq utiliza. Eu criei o arquivo com o nome (cbq-0002.cliente-down)=download, e o outro com (cbq-0002.cliente-up)=upload com as configurações muito parecidas com as suas("só mudavam a velocidade"), compilei e funcionou corretamente. Se vc alterar o nome do cbq-0003.cliente-up para cbq-0002.cliente-up e compilar eu creio que dá tudo certo. Espero que tenha ajudado tendo em vista que vc já consegui fazer funcionar.

    cbq-0002.cliente-down
    DEVICE=eth0,100Mbit,10Mbit
    RATE=150Kbit
    WEIGHT=15Kbit
    PRIO=5
    RULE=10.10.10.4/32
    BOUNDED=yes
    ISOLATED=yes

    cbq-0002.cliente-up
    DEVICE=eth1,100Mbit,10Mbit
    RATE=100bit
    WEIGHT=10Kbit
    PRIO=5
    RULE=10.10.10.4/32,
    BOUNDED=yes
    ISOLATED=yes






Tópicos Similares

  1. ajuda com ubunto serve para configura placa de rede local
    Por Barra no fórum Sistemas Operacionais
    Respostas: 2
    Último Post: 01-03-2012, 00:36
  2. Ajuda controle de banda com CBQ
    Por Edylson no fórum Servidores de Rede
    Respostas: 2
    Último Post: 22-03-2011, 21:11
  3. Respostas: 8
    Último Post: 11-01-2010, 09:15
  4. Imanges de Upload não salvam
    Por elton no fórum Servidores de Rede
    Respostas: 3
    Último Post: 12-02-2006, 12:13
  5. CBQ - Quem consegue fazer controle de UPLOAD?
    Por andrequiri no fórum Redes
    Respostas: 5
    Último Post: 09-12-2004, 17:44

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L