Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. Nunca tinha visto esse problema seu.
    Era ara funcionar as teclas de atalho.

    Faz um teste ae
    sai do flubox e remove o diretorio ~/.fluxbox, depois roda o flux novamente.

  2. exclui o diretório, zerou tudo, ficou como se tivesse acabado de instalar, e o alt+tab não funciona !

    consegui fazer funcionar o ctrl+tab assim :

    Control Tab :nextwindow
    Control Tab revwindow


    agora o alt+tab , nem a pau !!!!

    obrigado, pela atenção !

    Nelson



  3. Testo colocara versão mais nova do fluxbox ae como citei em um post acima ?

  4. sim, no mesmo dia : Fluxbox 0.9.14, No site www.fluxbox.org



  5. Fiz uma busca no google e vi que esse problema pode ocorrer quando o teclado não esta configurado corretamente no X.

    Nao sei que distro você usa. Eu uso o slackware e ele usa o xorg como servidor X. O arquivo de configuração do xorg é o /etc/X11/xorg.conf.

    Se sua distro usa o xfree86 o arquivo de configuração senão me engano é /etc/X11/XF86Config.

    Verifica ae se esta tudo ok.






Tópicos Similares

  1. Alt+Tab no fluxbox
    Por nepali no fórum Servidores de Rede
    Respostas: 0
    Último Post: 26-01-2005, 10:10
  2. ALT+TAB no BlackBox
    Por NeoRamza no fórum Servidores de Rede
    Respostas: 2
    Último Post: 26-08-2004, 09:54
  3. Ctrl-Alt-Del no VNC
    Por Beto no fórum Servidores de Rede
    Respostas: 5
    Último Post: 07-07-2003, 16:10
  4. Ctrl+ALt+Del
    Por PedroNasc no fórum Servidores de Rede
    Respostas: 1
    Último Post: 24-12-2002, 12:32
  5. Substituir ";" por um espaço TAB no vi "vim&q
    Por adcorp no fórum Servidores de Rede
    Respostas: 2
    Último Post: 03-12-2002, 17:57

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L