Bom apaguei o apache, compilei de novo e deu tudo certo.... devo ter passado algum aparâmetro errado antes... :roll:
Ah, e para dadcinar um novo módulo é preciso colcara a opção "=shared" depois do nme de cada módulo.
./configure --enable-so --enable-modulo=shared
Flw ! :-)