Página 2 de 4 PrimeiroPrimeiro 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. #6
    allancosta
    ai Man, o squid.conf

    http_port 192.168.0.101:3128

    hierarchy_stoplist cgi-bin \?
    acl QUERY urlpath_regex cgi-bin \?
    no_cache deny QUERY

    cache_dir ufs /var/spool/squid 512 16 256

    icp_port 3130

    tcp_outgoing_address 255.255.255.255
    udp_incoming_address 0.0.0.0
    udp_outgoing_address 255.255.255.255


    cache_mem 64 MB
    cache_swap_low 90
    cache_swap_high 95
    maximum_object_size 4096 kb

    cache_access_log /var/log/squid/access.log

    cache_log /var/log/squid/cache.log

    cache_store_log /var/log/squid/store.log

    client_netmask 255.255.255.0

    ftp_user Squid@

    ftp_passive on

    visible_hostname servidor

    acl all src 0.0.0.0/0.0.0.0
    acl manager proto cache_object
    acl localhost src 127.0.0.1/255.255.255.255
    acl SSL_ports port 443 563
    acl Safe_ports port 80
    acl Safe_ports port 21
    acl Safe_ports port 443 563
    acl Safe_ports port 70
    acl Safe_ports port 210
    acl Safe_ports port 1025-65535
    acl Safe_ports port 280
    acl Safe_ports port 488
    acl Safe_ports port 591
    acl Safe_ports port 777
    acl CONNECT method CONNECT
    acl QUERY urlpath_regex cgi-bin \?
    no_cache deny QUERY


    ################################################

    acl ip_dos_admins src "/etc/squid/ip_dos_admins"
    #acl ip_grupo1 src "/etc/squid/ip_grupo1"
    #acl all src 0.0.0.0/0.0.0.0
    acl dominios dstdomain "/etc/squid/dominios"
    icp_access allow all
    http_access allow ip_dos_admins
    http_access deny dominios
    http_access allow manager localhost
    http_access deny manager
    http_access allow !Safe_ports
    http_access deny CONNECT !SSL_ports
    http_access allow localhost
    http_access allow !Safe_ports
    http_access allow all

    httpd_accel_with_proxy on

    emulate_httpd_log on
    log_mime_hdrs on
    log_fqdn on

    httpd_accel_host virtual
    httpd_accel_port 80
    httpd_accel_with_proxy on
    httpd_accel_uses_host_header on

    #redirect_program /usr/bin/squidguard -c /etc/squid/squidguard.conf

  2. vc disse q nao tinha nenhuma regra de bloqueio de dominio, oq tem aqui dentro desse arquivo

    acl dominios dstdomain "/etc/squid/dominios"
    http_access deny dominios



  3. #8
    allancosta
    Po grande
    eu to te falando q não tem nada bloqueando
    eu uso esse squid.conf e o firewall aqui em casa, o mesmo e aqui o bol funciona de boa. no trampo n
    não tem pagina nenhuma ligada com bol lá nos dominios bloqueados
    tem orkut.com gazzag esse tipo de coisa

  4. Citação Postado originalmente por allancosta
    Po grande
    eu to te falando q não tem nada bloqueando
    eu uso esse squid.conf e o firewall aqui em casa, o mesmo e aqui o bol funciona de boa. no trampo n
    não tem pagina nenhuma ligada com bol lá nos dominios bloqueados
    tem orkut.com gazzag esse tipo de coisa
    Simples amigos,

    Desativa o arquivo de bloqueio de domínio e testa, ai tiramos a dúvida.

    Abraços.



  5. #10
    allancosta
    FIz o q pediu camarada
    mas nem rolou nada de diferente
    comentei todas as acls q estavam bloqueandom os sites e nada
    na realidade n é um bloqueio q acontece com a pagina do BOL
    mas sim da um timeout, uso o mesmo squid e firewall em casa e aqui funciona






Tópicos Similares

  1. Olá estou tendo problemas com Webmail
    Por PDP-7 no fórum Servidores de Rede
    Respostas: 5
    Último Post: 11-08-2006, 10:33
  2. Problema com acentos no webmail uebimiau
    Por biosterlinux no fórum Servidores de Rede
    Respostas: 0
    Último Post: 16-07-2005, 14:56
  3. Problemas com o bol
    Por W@rl0ck no fórum Servidores de Rede
    Respostas: 1
    Último Post: 19-01-2005, 09:11
  4. Problemas com Webmail!
    Por kzone no fórum Servidores de Rede
    Respostas: 9
    Último Post: 10-01-2005, 13:11
  5. Problemas com meu Webmail
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 03-06-2003, 11:44

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L