+ Responder ao Tópico



  1. #1

    Padrão Reboot e backup automático

    olá pessoal, alguém sabe me dizer como faço pra reiniciar o mk e fazer backup em determinado horario,

  2. #2
    drlinuxap
    Visitante

    Padrão Re: Reboot e backup automático

    Tem como fazer isso via script , onde vc pode mandar ele enviar o backup por e-mail ... a mesma coisa pode ser feita para o reboot.



  3. #3

    Padrão Re: Reboot e backup automático

    Citação Postado originalmente por drlinuxap
    Tem como fazer isso via script , onde vc pode mandar ele enviar o backup por e-mail ... a mesma coisa pode ser feita para o reboot.
    Cade a receita, para chegar lá :-D

  4. #4
    gustkillerr
    Visitante

    Padrão Re: Reboot e backup automático

    exato cola ai o script pra mandar o mikrotik rebootar uma vez por dia ou por semana....



  5. #5
    gustkillerr
    Visitante

    Padrão Re: Reboot e backup automático

    ja que a galera que ganha dinheiro com o mikrotik nao quer colaborar, se bem que todos nos ganhamos dinheiro com ele....

    vai no winbox cria um script com o nome por exemplo REBOOT

    e bota em baixo o seguinte comando /system reboot

    salva o script
    depois vai em scheduler

    cria um evento com o nome que vc quiser por exemplo auto reboot
    e bota a data a hora e a frequencia que vc quer que o script rode por exeplo aki botei
    NAME: Reboot Automatico
    START DATE:Feb/26/2006
    START TIME: 06:00:00
    INTERVAL:15d 00:00:00
    ON EVENT:
    reboot

    ai com isso ele vai rebotar de 15 em 15 dias as 6 da manha!

  6. #6
    Fabiano Jean
    Visitante

    Padrão Re: Reboot e backup automático

    Citação Postado originalmente por gustkillerr
    ja que a galera que ganha dinheiro com o mikrotik nao quer colaborar, se bem que todos nos ganhamos dinheiro com ele....

    vai no winbox cria um script com o nome por exemplo REBOOT

    e bota em baixo o seguinte comando /system reboot

    salva o script
    depois vai em scheduler

    cria um evento com o nome que vc quiser por exemplo auto reboot
    e bota a data a hora e a frequencia que vc quer que o script rode por exeplo aki botei
    NAME: Reboot Automatico
    START DATE:Feb/26/2006
    START TIME: 06:00:00
    INTERVAL:15d 00:00:00
    ON EVENT:
    reboot

    ai com isso ele vai rebotar de 15 em 15 dias as 6 da manha!

    valeu colega, ja coloquei pra funcionar, obrigadu precisando é so falar



  7. #7

    Padrão Re: Reboot e backup automático

    caro colegas precisava a dica do colega foi boa consegui fazer o reboot e backup automatico, agora pode me dizer como faço pra q este backup q foi gerado automatico pra ser enviado por e-mail automaticamente tb

  8. #8
    gustkillerr
    Visitante

    Padrão Re: Reboot e backup automático

    essa ai eu nao sei fazer direito pq tenho que botar um servidor de email que nao precisa de autenticação pra usar esta função mas vai ai a dica..
    O exemplo abaixo agenda um script que manda uma vez por semana o backup do mikrotik por email
    Código :
    [[email protected]] system script> add name=e-backup source={/system backup
    {... save name=email; /tool e-mail send to="[email protected]" subject=([/system
    {... identity get name] . " Backup") file=email.backup}
    [[email protected]] system script> print
    0 name="e-backup" source="/system backup save name=ema... owner=admin
    run-count=0
    [[email protected]] system script> .. scheduler
    [[email protected]] system scheduler> add interval=7d name="email-backup" \
    \... on-event=e-backup
    [[email protected]] system scheduler> print
    Flags: X - disabled
    # NAME ON-EVENT START-DATE START-TIME INTERVAL RUN-COUNT
    0 email-... e-backup oct/30/2008 15:19:28 7d 1
    [[email protected]] system scheduler>
    Nao esqueça de configurar o servidor de email
    From: address under /tool e-mail.
    por exemplo:
    [[email protected]] tool e-mail> set server=159.148.147.198 [email protected]
    [[email protected]] tool e-mail> print
    server: 159.148.147.198
    from: [email][email protected][/email]
    [[email protected]] tool e-mail>