+ Responder ao Tópico



  1. #1

    Padrão Forçar MSN a usar determinada rota

    Olá amigos

    Imagino que seja problemas de muitos, que tentam utilizar o MT com 2 links, e tenham os problemas com queda de conexão do MSN .

    Imagino que não seja dificil, apesar de ter tentado inumeras ideias, que a solucao para isso, seja forcar os pacotes do MSN (portas 1863 e 443 se nao me engano) a sairem por determinado link ou rota.

    Ja tentei la em Firewall, Mangle, todas as ideias, mas ao obtive sucesso.
    Vamos ajudar ai meus amigos..

  2. #2

    Padrão Re: Forçar MSN a usar determinada rota

    Eu apenas redirecionei todos os pacotes com destino à rede 207.0.0.0/8 para saírem por determinado link...

    /ip route add dst-address=207.0.0.0/8 gateway=10.1.1.1

    10.1.1.1 é um dos gateways do seu Mikrotik...



  3. #3

    Padrão Re: Forçar MSN a usar determinada rota

    Mas o ip do serviço do msn tem variações, não tem?
    Existem inumeros ips dos servidores do msn...

    Assim como as portas...

    Talvez não teria alguma forma de marcar os pacotes, e dai esses pacotes sairem por determinado link?

    Você fez isso, com 2 links ai, e funcionou sem problemas?

  4. #4

    Padrão Re: Forçar MSN a usar determinada rota

    Vc precisa aumentar o limite de conexões estabelecidas, principalmente no caso de bonding (2 ou mais links). Imagine que mesmo sem bonding, o simples fato de seus clientes usarem P2P, o limite de conexões (100 default) precisa ser modificado.



  5. #5

    Padrão Re: Forçar MSN a usar determinada rota

    E onde eu aumento esse limite de conexões???

    Estou usando apenas essa regra e o MSN dos meus clientes não cai de forma alguma...

  6. #6

    Padrão Re: Forçar MSN a usar determinada rota

    Estou usando apenas essa regra e o MSN dos meus clientes não cai de forma alguma...
    Provavelmente não cairiam sem a regra...

    IP>Firewall>Filter>Extra>Con. Limit, Limit, Dst. Limit



  7. #7

    Padrão Re: Forçar MSN a usar determinada rota

    Cybersank, daria prá vc nos passar os valores mque vc usa??? Fiquei em dúvida quanto à chain... É a Forward???

    Se possível, passe a sua configuração aeh...

    Obrigado

  8. #8

    Padrão Re: Forçar MSN a usar determinada rota

    Cybersank...isso que vc falou ai de limitar o número de conexões simultâneas..acho que é exatamente do que preciso...Eu ainda não utilizo MT (mas tô aguardando meu material chegar)...tô usando APs SENAO pra atender meus clientes..tô com no máximo 10 por AP...

    Quando um cliente só usa p2p (especialmente o emule), meu AP cai (nenhum cliente conecta) e minha repetidora fica uma lentidão só (latência nuns 2000 ms)...

    Meu controle de banda tá 100%...num é esse o problema...o que eu desconfio é que o emule abre uma quantidade ENORME de conexões simultâneas...e isso tá matando meus rádio...Mesmo com o MT em modo AP (como o SENAO) eu consigo limitar esse número de conexões simultâneas? Será que é o MT que vai me possibilitar liberar tráfego p2p pros meus clientes?!?!

    Valeu qualquer ajuda!



  9. #9

    Padrão Re: Forçar MSN a usar determinada rota

    Sim, se vc usa um linux com HTB ou CBQ, pode fazer uso do Iptables pra limitar o maximo de conexoes simultaneas.

  10. #10

    Padrão Re: Forçar MSN a usar determinada rota

    É, só que no caso eu vou poder somente fazer com o Mikrotik...pq com qualquer outro AP as requisições vão inevitavelmente passar pelos rádios e só vão ser bloqueadas quando chegarem no meu servidor...



  11. #11
    Moderador Avatar de ederamboni
    Ingresso
    Oct 2004
    Localização
    Montes Claros
    Posts
    880
    Posts de Blog
    13

    Padrão Re: Forçar MSN a usar determinada rota

    meu msn vivia caindo depois que coloquei essa linha de comando parou


    /ip firewall mangle add chain=forward protocol=tcp tcp-flags=syn action=change-mss new-mss=1360 comment="" disabled=no

    nosso amigo killder disse que e uma regra pra aumenta o tempo do mms do msn

  12. #12