Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. Citação Postado originalmente por irado
    instale pelo próprio webmin - em algum lugar das configurações existe a opção de instalar módulos a partir do site dêle.
    Beleza! Otima dica essa sua, mas só que também tá dando erro. veja:

    Fazendo o download de samba.wbm.gz (194015 bytes) ..
    Recebdidos 1024 bytes (0 %)
    Recebdidos 19456 bytes (10 %)
    Recebdidos 38912 bytes (20 %)
    Recebdidos 58368 bytes (30 %)
    Recebdidos 77824 bytes (40 %)
    Recebdidos 97280 bytes (50 %)
    Recebdidos 116736 bytes (60 %)
    Recebdidos 136192 bytes (70 %)
    Recebdidos 155648 bytes (80 %)
    Recebdidos 175104 bytes (90 %)
    Recebdidos 194015 bytes (100 %)
    .. Download finalizado.

    Failed to install standard module : O módulo samba requer o Webmin versão 1.260 ou superior

    E agora, como é que eu posso contornar este problema?

    Obrigado e aguardo retorno.


  2. "Failed to install standard module : O módulo samba requer o Webmin versão 1.260 ou superior "

    instalando a versão mais atual, ué (risos).

    Experimente usar o synaptic, busca "webmin". Os módulos devem aparecer. Ou então, com a mesma ferramenta, desinstale/purge e depois instale diretamente do *tar.gz. Depois instale os módulos via o webmin (nessa altura, atualizado).

    como root:

    # synaptic &

    divirta-se



  3. Citação Postado originalmente por irado
    "Failed to install standard module : O módulo samba requer o Webmin versão 1.260 ou superior "

    instalando a versão mais atual, ué (risos).

    Experimente usar o synaptic, busca "webmin". Os módulos devem aparecer. Ou então, com a mesma ferramenta, desinstale/purge e depois instale diretamente do *tar.gz. Depois instale os módulos via o webmin (nessa altura, atualizado).

    como root:

    # synaptic &

    divirta-se
    Beleza! Foi o que eu imaginava... E acabei fazendo. Só que depois que atualizei o WEBMIN para a Versão 1.26 ele dá "pau" de "failed qualquer cpois perl" e agora não funciona mais nada.

    E aí?

    Obrigado e aguardo qualquer ajuda.

  4. bão..

    sugestão perversa: substitua a Debian pelo Slackware (risos). Brincadeirinha (meio a sério).

    Salvo engano, o webmin atualizado precisa da última versão do Perl (acho que é 5.6 ou 6). A Debian é conhecida pela sua postura "conservadora": a atualização do perl alfa-0.99 para o beta-1.0 deve se dar lá por 2097 (risos perversos).

    possívelmente vc possa atualizar o seu perl pela versão "unstable" da Debian. Eu só não sei como fazer isso

    nota: eu USO Debian. Gosto de sofrer, também.




  5. vamos começar tudo de novo!

    apt-get remove --purge webmin (para retirar até a alma)

    e começando

    apt-get install webmin webmin-apache

    Sempre fiz instalação pelo apt-get e nunca houve problema.
    (eu só utilizo pacotes stable)






Tópicos Similares

  1. instalar o webmin no debian
    Por antoniaze no fórum Servidores de Rede
    Respostas: 6
    Último Post: 18-04-2006, 17:01
  2. Help! SM56 no Debian 3 kernel 2.4.20
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 11-03-2003, 23:57
  3. Dois IPS no Debian
    Por no fórum Servidores de Rede
    Respostas: 4
    Último Post: 01-03-2003, 15:34
  4. Fontes True Type no Debian e no Slackware
    Por Mandrake no fórum Servidores de Rede
    Respostas: 4
    Último Post: 11-01-2003, 15:10
  5. Inicialização no Debian
    Por gil_maq no fórum Servidores de Rede
    Respostas: 3
    Último Post: 29-11-2002, 10:14

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L