+ Responder ao Tópico



  1. #1
    hawk23
    Visitante

    Padrão Problemas ao fazer Bridge no Mikrotik

    Olá pessoal do Mikrotik .

    Estou com um problema que faz 3 dias e não consigo resolver, tenho 2 ag530 e uma ethernet e meu mikrotik ex .

    wlan1 - ip 192.168.100.67 está em modo cliente e está conectada a um access point com ip 192.168.100.254 e o mesmo vai para internet .
    wlan2 - não está com ip e está em modo ap-bridge .
    ether- ip 192.168.46.254 esta funcionando tudo normal .

    meu problema é que fiz uma bridge e adicionei essa bridge na wlan1 e wlan2 , estou usando um notebook conectado a wlan2 e meu ip é 192.168.1.200 , o que acontece é que consigo ter resposta do comando ping para o ip 192.168.100.67 mas não consigo receber resposta do ping para o ip 192.168.100.254(access point que está conectado a internet sem problemas) ou seja a bridge da wlan1 não está enviando os pacotes para frente , já tentei de tudo e não consigo resolver isso .
    Alguem poderia me ajudar ?
    Desde já grato .

  2. #2
    Moderador Avatar de ederamboni
    Ingresso
    Oct 2004
    Localização
    Montes Claros
    Posts
    880
    Posts de Blog
    13

    Padrão Re: Problemas ao fazer Bridge no Mikrotik

    eu tbm nao consigu oq pode ser ...... :mrgreen:



  3. #3

    Padrão Re: Problemas ao fazer Bridge no Mikrotik

    se vocé ler uns 4 ou 5 topicos pra baixo vc vai ver que eu tive um problema igual o seu a diferen;a era que o meu era 2 mikrotik ....o que esta faltando vc fazer eh somente uma wds com o ap só isto qualquer coisa posta ae
    a pra vc criar o wds vai no interface clica em novo e wds e cadastra o mac do seu ap depois na bridge vc cadastra a wds como participando da bridge espero ter ajudado

  4. #4
    hawk23
    Visitante

    Padrão Re: Problemas ao fazer Bridge no Mikrotik

    Olá Marcos, dentro do Mikrotik eu conseguia pingar o linksys , mas do notebook que estava conectado a wlan2 sem ip e em modo ap-bridge eu não conseguia pingar o linksys , só chegava até o ip da wlan2, ou seja a bridge da wlan1 não estava enviando para frente , daí vc acha que eu colocando a wlan1 e modo wds com meu linksys vai funcionar blz ?


    Outra pergunta seria , como eu poderia fazer o bloqueio de mac+ip, no star-os .


    Desde já muito obrigado .



  5. #5
    hawk23
    Visitante

    Padrão Re: Problemas ao fazer Bridge no Mikrotik

    Ops .. coloquei errado o ip do meu note é 192.168.100.1
    .

  6. #6

    Padrão Re: Problemas ao fazer Bridge no Mikrotik

    seria apenas fazer o wds mesmo...



  7. #7
    hawk23
    Visitante

    Padrão Re: Problemas ao fazer Bridge no Mikrotik

    Marco me explica como vc fez o WDS que tipo de WDS vc utilizou onde vc colocou o mac do outro Mk que vc tentou fazer essa comunicação, se tem alguma coisa a mais a fazer tipo um nat , pois cara já tentei fazer WDS e não consegui comunicação em o mk e o access point, estou com a mesma estrutura anterior a única coisa mudou foi que na wlan1 a coloquei em modo station wds e nada de comunicar com o access point , fico super grato de vc fizer um passo a passo de como fez para o mk funcionar em modo bridge com wds .

    Desde já grato

  8. #8

    Padrão Re: Problemas ao fazer Bridge no Mikrotik

    cyber que sistema vc usa pra fazer isso?
    freeradius + o que?



  9. #9

    Padrão Re: Problemas ao fazer Bridge no Mikrotik

    Citação Postado originalmente por hawk23
    Marco me explica como vc fez o WDS que tipo de WDS vc utilizou onde vc colocou o mac do outro Mk que vc tentou fazer essa comunicação, se tem alguma coisa a mais a fazer tipo um nat , pois cara já tentei fazer WDS e não consegui comunicação em o mk e o access point, estou com a mesma estrutura anterior a única coisa mudou foi que na wlan1 a coloquei em modo station wds e nada de comunicar com o access point , fico super grato de vc fizer um passo a passo de como fez para o mk funcionar em modo bridge com wds .

    Desde já grato
    vc esta usando 2 mk ou 1 radio e um mk ?