Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. Kra tive um problema parecido em um dos servidores que mantenho. Este usa uma plca 3com (3c905), novinha em folha. Não é lá grandes coisas, mas é bem melhor do que estas RTLs da vida.

    O que acontecia é que esta placa fazia interface com a rede intera e derrepente a Internet ficava muito... mas muito lenta mesmo. Os arquivos de log não informavam lá grandes coisas. Mas se desligasse o servidor ( e somente se desligasse), voltava ao normal e depois começava tudo de novo. Troquei por uma outra placa de mesmo modelo (tmb nova), e parou de dar o problema. Nunca mais precisei nem reiniciar qualquer serviço que estivesse diretamente relacionado a rede.

    Tenta aí... ah, outra coisa: No seu firewall, vc está bloqueando o FORWARD de pacotes anômalos? Tipo a famosa regra do unclean ?? Tmb pode ser isto!!

    Um abraço...

    mtec :-P :-o :wink:

  2. Citação Postado originalmente por mtec
    Kra tive um problema parecido em um dos servidores que mantenho. Este usa uma plca 3com (3c905), novinha em folha. Não é lá grandes coisas, mas é bem melhor do que estas RTLs da vida.

    O que acontecia é que esta placa fazia interface com a rede intera e derrepente a Internet ficava muito... mas muito lenta mesmo. Os arquivos de log não informavam lá grandes coisas. Mas se desligasse o servidor ( e somente se desligasse), voltava ao normal e depois começava tudo de novo. Troquei por uma outra placa de mesmo modelo (tmb nova), e parou de dar o problema. Nunca mais precisei nem reiniciar qualquer serviço que estivesse diretamente relacionado a rede.

    Tenta aí... ah, outra coisa: No seu firewall, vc está bloqueando o FORWARD de pacotes anômalos? Tipo a famosa regra do unclean ?? Tmb pode ser isto!!

    Um abraço...

    mtec :-P :-o :wink:
    hummm entendo hehe mas ja troquei a placa .. putz ... complicadinho ...

    quanto a regra do unclean .. ??? como faço para verificar ..... vc falou para desligar ela ou abilitar ??


    abraço.




  3. Ela existe no seu firewal??

    Vc colocou qualquer coisa do tipo iptables -A FORWARD -m unclean -j DROP??

    Ou mesmo em um INPUT??

    Se não, fica tranquilo que ela não está carregada!!

    mtec :-) :-o :|

  4. Citação Postado originalmente por mtec
    Ela existe no seu firewal??

    Vc colocou qualquer coisa do tipo iptables -A FORWARD -m unclean -j DROP??

    Ou mesmo em um INPUT??

    mtec :-) :-o :|
    :-D :-D nao tem nao ! ... vou fazer mais testes aqui ... hummm .... brigadão por enquanto ...



  5. Boa sorte e mantenha o forum informado de seus avanços... :wink:

    Um abraço !! :-o :-o :-o

    mtec






Tópicos Similares

  1. placa de rede 3c905b no Conectiva 8
    Por KustOdio no fórum Servidores de Rede
    Respostas: 6
    Último Post: 15-01-2003, 10:23
  2. 2as Placas de Redes! Pingando pela ETH1 e nao pela ETH0! RED
    Por ganjix no fórum Servidores de Rede
    Respostas: 5
    Último Post: 02-12-2002, 21:12
  3. duas placas de rede
    Por ediguedes no fórum Servidores de Rede
    Respostas: 3
    Último Post: 05-11-2002, 16:45
  4. Revolta - Placa de rede !!!
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 11-10-2002, 05:14
  5. placa de rede para de funcionar
    Por ediguedes no fórum Servidores de Rede
    Respostas: 4
    Último Post: 03-10-2002, 13:24

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L