Página 3 de 3 PrimeiroPrimeiro 123
+ Responder ao Tópico



  1. se vc usa pppoe

    a sua saida tem que ser pela ppp0 so mude o eth0 pela ppp0

    iptables -t nat -A POSTROUTING -o ppp0 -j MASQUERADE

  2. #12
    slackrio
    vc tem razao pensei da mesma forma mais estranho que ta funcionando com eth0 pra ver
    quando eu comendo esta linha para de navegar ...

    vai entender rss



  3. #13
    slackrio
    spyderlinux Me corrige se eu estiver errado.

    Lembra que o comando adsl-setup configura a adsl (pppoe) assim que vc roda o script ele pergunta o usuario e depois em que dispositivo esta o modem como no meu caso ta em ETH0 entao la no final tem a perfunta do firewall no caso eu a opção 2 que e forward.

    agora o detalhe

    ai pensei como pppoe.conf (adsl-start), faz a conexao ele ja faz o forward (ponte) de PPP0 para ETH0 como a ETH0 esta tb ligada a ETH1 na comando /usr/sbin/iptables -t nat -A POSTROUTING -o eth0 -j MASQUERADE por isso que tanto faz eu usar


    /usr/sbin/iptables -t nat -A POSTROUTING -o eth0 -j MASQUERADE

    OU

    /usr/sbin/iptables -t nat -A POSTROUTING -o ppp0 -j MASQUERADE

    O que vc acha ? por favor me corrija se eu estiver errado ate mesmo pq estou aqui pra sempre aprender ... mais obrigado pela ajuda !! foi pela sua ajuda que a rede aqui ta de pe a 3 dias blz ...

    valew spyderlinux






Tópicos Similares

  1. Squid Não fazer FTP Anônimo
    Por andkaiser no fórum Servidores de Rede
    Respostas: 9
    Último Post: 10-03-2007, 09:21
  2. -squid: não libera alguns sites
    Por marcosvargasmt no fórum Servidores de Rede
    Respostas: 3
    Último Post: 21-10-2006, 11:30
  3. SQUID não acessa FTP
    Por Sirius® no fórum Servidores de Rede
    Respostas: 3
    Último Post: 23-02-2005, 10:52
  4. acl no squid não está funcionando. O que fazer ?
    Por no fórum Servidores de Rede
    Respostas: 3
    Último Post: 20-12-2002, 16:01
  5. Respostas: 3
    Último Post: 25-11-2002, 18:22

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L