Página 3 de 4 PrimeiroPrimeiro 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. #13
    fabianoh
    Visitante

    Padrão Re: MAC NÃO PASSA

    Citação Postado originalmente por diegofsousarn
    Enviado por: fabianoh
    Não é a questão do firmware e sim do modo que está utilizando. No modo cliente o AP não repassa o MAC e funciona como proxy arp, para resolver isso use o novo modo Repetidor Universal ou WDS, aí funciona. Para conectar com o AP-1000 deve usar o modo Repetidor Universal, já que não tem WDS. Tenho o firmware que tem o Repetidor Universal.
    UMA DUVIDA, EM MODO WDS O RADIO VAI FICAR ENRADIANDO COMO SE FOSSE UM AP?
    ELE VAI REPASSAR O MEU SSID TAMBEM?
    ME CORRIJA SE EU ESTIVER ERRADO!

    FALOW
    Existem 2 opções que são deixar somente em WDS: não fica como se fosse um AP ou AP+WDS: fica como se fosse AP e ainda faz WDS.

  2. #14
    fabianoh
    Visitante

    Padrão Re: MAC NÃO PASSA

    Citação Postado originalmente por roneyeduardo
    Não seria o caso de usar aquela opção "Clone Mac Address" que vem em quase todos os firmwares?!
    Não, essa opção é para modificar o MAC do AP.



  3. #15

    Padrão Re: MAC NÃO PASSA

    Enviada: Hoje às 09:22:12 Enviado por: fabianoh
    Existem 2 opções que são deixar somente em WDS: não fica como se fosse um AP ou AP+WDS: fica como se fosse AP e ainda faz WDS.
    Ha, entendi.
    então para fazer essa configuração eu coloco o ap com (cliente + nat) ou (cliente + br0) ou ambos vam funcionar com o WDS, quer dizer com ambas vam fazer com que o MAC passe estando cofiguradas com o WDS.

    E OBRIGADO MAIS UMA VEZ

  4. #16
    fabianoh
    Visitante

    Padrão Re: MAC NÃO PASSA

    Citação Postado originalmente por diegofsousarn
    Enviada: Hoje às 09:22:12 Enviado por: fabianoh
    Existem 2 opções que são deixar somente em WDS: não fica como se fosse um AP ou AP+WDS: fica como se fosse AP e ainda faz WDS.
    Ha, entendi.
    então para fazer essa configuração eu coloco o ap com (cliente + nat) ou (cliente + br0) ou ambos vam funcionar com o WDS, quer dizer com ambas vam fazer com que o MAC passe estando cofiguradas com o WDS.

    E OBRIGADO MAIS UMA VEZ
    Não, você coloca em WDS e não cliente.



  5. #17

    Padrão Re: MAC NÃO PASSA

    Enviada: Abril 28/04/2006, 04:58:59 Enviado por: fabianoh
    Não, você coloca em WDS e não cliente
    Não sei o que estou fazendo de arrado mas tentei configurar no meu firmware que tem essa opição mas não consegui.

    no meu firm ele pede para abilitar o WDS e inserir o MAC dos outros aps, fiz isso mas não deu certo.

    ai eu pergunto pela experiencia de vcs nessa função eu tenho que modificar mais algo?
    se vcs acharem necesaria algumas imagem do meu firm para poder me ajudar au mando!

  6. #18
    fabianoh
    Visitante

    Padrão Re: MAC NÃO PASSA

    Citação Postado originalmente por diegofsousarn
    Enviada: Abril 28/04/2006, 04:58:59 Enviado por: fabianoh
    Não, você coloca em WDS e não cliente
    Não sei o que estou fazendo de arrado mas tentei configurar no meu firmware que tem essa opição mas não consegui.

    no meu firm ele pede para abilitar o WDS e inserir o MAC dos outros aps, fiz isso mas não deu certo.

    ai eu pergunto pela experiencia de vcs nessa função eu tenho que modificar mais algo?
    se vcs acharem necesaria algumas imagem do meu firm para poder me ajudar au mando!
    Além de cadastrar o MAC do outro AP, você deve ativar AP+WDS ou somente WDS no modo de operação wireless.

    Outra coisa importante é que no outro AP que você quer conectar, deve fazer a mesma configuração em WDS e os canais dever estar iguais. Já o SSID não é necessário que seja o mesmo.