Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. Era mais ou menos isso q eu precisava.... pq os confs q encontrei na net, ja estavam todos prontinhos, e eu queria saber o pq de cada linha.
    Mas em minha sádica busca ontem, encontrei um tutorial q me ajudou. Aí eu configurei ele, conforme achei q estivesse correto, mas ele nao funcionou, vou postar ele aqui... e vcs me ajudam, ok ??

    #CONFIGURACAO DHCPD.CONF
    #
    #ddns-update-style none;
    #
    #subnet 192.168.5.0 netmask 255.255.255.0 {
    # range 192.168.5.200 192.168.5.205;
    # option routers 192.168.5.1;
    # option domain-name-servers 192.168.0.3;
    #
    #}

    será q está faltando alguma coisa??


  2. Citação Postado originalmente por mastellaro
    Era mais ou menos isso q eu precisava.... pq os confs q encontrei na net, ja estavam todos prontinhos, e eu queria saber o pq de cada linha.
    Mas em minha sádica busca ontem, encontrei um tutorial q me ajudou. Aí eu configurei ele, conforme achei q estivesse correto, mas ele nao funcionou, vou postar ele aqui... e vcs me ajudam, ok ??

    #CONFIGURACAO DHCPD.CONF
    #
    #ddns-update-style none;
    #
    #subnet 192.168.5.0 netmask 255.255.255.0 {
    # range 192.168.5.200 192.168.5.205;
    # option routers 192.168.5.1;
    # option domain-name-servers 192.168.0.3;
    #
    #}

    será q está faltando alguma coisa??

    Está sim. Vc retirar os "#" pq isso é comentário. Retire ele e tente reiniciar o serviço.



  3. de boa, eu coloquei os comentários apenas aqui no forum.... no meu dhcp.conf está sem comentário.

    Agora é o seguinte, fiz conforme acima o meu dhcp.conf e restartei o serviço, mas mesmo assim nao deu....
    quando ponho minha configuraçoes de ip automaticas, eu perco a rede... aí tenho q voltar às configuraçoes manualmente....
    agora esse é meu novo problema.
    Será q alguem pode me dar uma força.
    Tipo vou colocar em baixo as configuraçoes da minha rede:

    eu estou tentando configurar DHCP em uma filial q fica em cuiaba. O Range de IP lá é 192.168.5

    subnet 192.168.5.0 ( minha rede )
    netmask 255.255.255.0 { ( minha máscara classe C )
    range 192.168.5.200 192.168.5.205; ( ips que serão atribuidos pelo servico )
    option routers 192.168.5.1; ( meu Gateway, nao é ??)
    option domain-name-servers 192.168.0.3 ( DNS que fica no escritorio central )

    será q tá faltando algo?? ou eu configurei algo errado ??

    estou no aguardo

  4. Maninho. Olha só

    ################################################
    # Config DHCPD.CONF By SpYdErLiNuX
    # Create By Administrator - Rodrigo M. - Since 12/2005
    ################################################
    ddns-update-style none;
    default-lease-time 6000;
    max-lease-time 60000;
    shared-network SRV_DHCP {
    subnet 192.168.0.0 netmask 255.255.255.0 {
    range dynamic-bootp 192.168.0.2 192.168.0.225;
    }
    option routers 192.168.0.1;
    authoritative;
    option broadcast-address 192.168.0.255;
    option subnet-mask 255.255.255.0;
    option domain-name "oscar.com.br";
    option domain-name-servers 200.204.0.10,200.204.0.138;
    }
    host AP_DLINK_SALA_INFO {
    hardware ethernet 00:0f:3d:af:83:30;
    fixed-address 192.168.0.103;
    }

    ################################################


    Assim está rodando normalmente na minha rede.
    Uma Obs: Quando você for cadastrar os hosts da sua rede
    NÃO ESQUEÇA O " ; " PONTO E VIRGULA NO FINAL DOS HARDWARE ETHERNET E FIXED-ADDRESS
    E NAO ESQUEÇA " { " COLCHETE NO FINAL DO HOST

    Abraço e espero ter ajudado
    Leia esse link abaixo. Tem um conteudo um pouco explicado sobre as opções.
    https://under-linux.org/content/view/4555/58/
    http://www.vivaolinux.com.br/artigos...hp?codigo=4384
    FUI !!!



  5. Pessoal valeu ae pela ajuda, consegui fazer rodar, o negócio é q mesmo com as configuraçoes certinhas meu DHCPD nao ativava, entao resolvi remover o serviço e instalar ele novamente, aí depois ficou beleza!!!

    agora, como eterna gratidao, fica meu dhcpd.conf

    #CONFIGURAÇAO DHCP

    ddns-update-style ad-hoc;
    option subnet-mask 255.255.255.0;
    option broadcast-address 192.168.5.255;
    option routers 192.168.5.1;
    option domain-name-servers 192.168.0.3;
    # option domain-name "";
    subnet 192.168.5.0 netmask 255.255.255.0 {
    range 192.168.5.200 192.168.5.205;
    }
    host EC129 { ( Host da minha maquina )
    hardware ethernet ( Meu Mac Address );
    fixed-address 192.168.5.202;
    }







Tópicos Similares

  1. Respostas: 2
    Último Post: 18-08-2013, 16:53
  2. Configurar DHCP
    Por sisconetonline no fórum Sistemas Operacionais
    Respostas: 0
    Último Post: 11-09-2008, 21:52
  3. Configurar DHCP em Slackware
    Por aRtUrMuCuGe no fórum Servidores de Rede
    Respostas: 7
    Último Post: 19-05-2008, 17:17
  4. alguem me ajude a configurar DHCP
    Por Golimag no fórum Servidores de Rede
    Respostas: 4
    Último Post: 24-12-2007, 22:46
  5. Respostas: 3
    Último Post: 20-04-2004, 17:48

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L