+ Responder ao Tópico



  1. certo...agora saquei...hehehe

    apareceu OK aki tbm...
    tiago 123
    OK

  2. #17
    artur.aragao
    Citação Postado originalmente por netosdr
    egg,

    quando vc abre o navegador ele pede a senha pra navegar certo.
    Vc digita o usuario e senha e ele dá logo denied ou pede 3 vezes a autenticacao?
    Estamos passando por um problema semelhante, onde em nosso caso, a tentativa de autenticação é realizada 3 vezes sem sucesso, resultando no erro de negação (TCP DENIED 407).

    Sabem o que pode estar ocorrendo?

    Já desabilitei o SELinux também. Mas continua dando o mesmo problema.

    Podem me ajudar? As regras que utilizamos são as mesmas que funcionavam em um Fedora Core 3. O server atual é um Fedora Core 5.



  3. Artur,

    Passei por problema semelhante uma vez.
    Verifiquei as permissões do arquivo de passwords que o squid lê e a sequência das regras com a flag proxy_auth (quando ocorreu comigo eu estava usando REQUIRED em todas as flags proxy_auth)

    Exemplo
    acl diretoria proxy_auth fulano ciclano
    acl autenticacao proxy_auth REQUIRED
    acl bloqueados url_regex -i "/etc/squid/bloq.txt"
    ..
    http_access allow diretoria
    http_access deny bloqueados
    http_access allow autenticacao
    http_access deny all

    Espero ter ajudado.

    Um abraço!

  4. Citação Postado originalmente por artur.aragao
    Citação Postado originalmente por netosdr
    egg,

    quando vc abre o navegador ele pede a senha pra navegar certo.
    Vc digita o usuario e senha e ele dá logo denied ou pede 3 vezes a autenticacao?
    Estamos passando por um problema semelhante, onde em nosso caso, a tentativa de autenticação é realizada 3 vezes sem sucesso, resultando no erro de negação (TCP DENIED 407).

    Sabem o que pode estar ocorrendo?

    Já desabilitei o SELinux também. Mas continua dando o mesmo problema.

    Podem me ajudar? As regras que utilizamos são as mesmas que funcionavam em um Fedora Core 3. O server atual é um Fedora Core 5.
    Artur...
    comigo era só ordem das regras...tenta dar uma verificada nisso...
    verifique tambem a permissao de leitura dos arquivos...

    Abracao...t+



  5. #20
    artur.aragao
    Citação Postado originalmente por netosdr
    Artur,

    Passei por problema semelhante uma vez.
    Verifiquei as permissões do arquivo de passwords que o squid lê e a sequência das regras com a flag proxy_auth (quando ocorreu comigo eu estava usando REQUIRED em todas as flags proxy_auth)

    Exemplo
    acl diretoria proxy_auth fulano ciclano
    acl autenticacao proxy_auth REQUIRED
    acl bloqueados url_regex -i "/etc/squid/bloq.txt"
    ..
    http_access allow diretoria
    http_access deny bloqueados
    http_access allow autenticacao
    http_access deny all

    Espero ter ajudado.

    Um abraço!
    OK!!! Mas não ficou muito claro. Este exemplo que VocÊ colocou é o que era antes não é? E como está a regra atualmente?

    Realmente não consegui entender.






Tópicos Similares

  1. Problemas com IPTABLES E SQUID autenticado
    Por alebaixista no fórum Servidores de Rede
    Respostas: 1
    Último Post: 29-04-2011, 08:37
  2. Squid autenticado por usuarios - problema com logs
    Por pcborges no fórum Servidores de Rede
    Respostas: 1
    Último Post: 27-01-2008, 00:55
  3. Squid Autenticado !
    Por 4ndr3 no fórum Servidores de Rede
    Respostas: 4
    Último Post: 03-11-2003, 21:46
  4. Listagem Problema Squid + Sarg-1.1.1
    Por rogiusti no fórum Servidores de Rede
    Respostas: 0
    Último Post: 08-09-2003, 07:40
  5. Problemas squid
    Por rafaelpazcolles no fórum Servidores de Rede
    Respostas: 7
    Último Post: 23-05-2003, 16:10

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L