+ Responder ao Tópico



  1. #1

    Padrão Poblema com instalação no amsn

    boa tarde sou novo usuario linux e venho pedir a ajuda, de vc's usuarios mais esperientes ..
    eu uso o RedHat 9.0
    na instalação do amsn em rpm aparece a seguinte mensagem

    [b]erro:failed dependencies
    /usr/bin/wish is needed by amsn-095-3fc4
    tcl>=8.4 is neededby amsn-095-3fc4
    tk>=8.4 is neededby amsn-095-3fc4


    desde já agradeço a atenção obrigado..

  2. #2

    Padrão Re: Poblema com instalação no amsn

    E ai amigo, blz!

    Esta faltando os pacotes tcl e o tk o amsn não funfa sem essas duas dependencias instale os dois pacotes e que roda legal!!!

    .:: bA q:-)



  3. #3
    Avatar de thiagoacsp
    Ingresso
    Oct 2005
    Localização
    São Bernardo do Campo, Brazil, Brazil
    Posts
    231

    Padrão Re: Poblema com instalação no amsn

    Tive o mesmo problema com o suse, ele pediu primeiro a tk eu instalei mas a tcl geralmente eh atualizada quando vc loga no amsn mas nao tava funcionando entao instalei na mao mesmo quer dizer via rpm e funcionou legal....

  4. #4

    Padrão Re: Poblema com instalação no amsn

    Ow ba vlw mesmo brother vou procura os pacotes agora mesmo ...
    ahh desculpe a santa ignorancia da minha parte é que como eu disse sou novo usuario .. ainda
    :-D abraço



  5. #5
    namoradadojulio
    Visitante

    Padrão Re: Poblema com instalação no amsn

    Bem, no meu caso axu q é pior. Qdo tento baixar, o amsn, os tais pacotes naum abrem. Aparece um negócio, q naum sei o nome (deskulpem msm, sou analfabeta nesse assunto, pois passei a utilizar o programa sem nenhuma noçaum), efetuo o download, mas nada acontece, naum abre. Na verdade naum sei descompactá-los. Alguém pd me ajudar? O "TI" daki tb naum sabe, digo, a pessoa q eles enviam tb naum sabe trabalhar com gentoo linux. Tanto q naum conseguiu baixar tb, o amsn, e sim o tal Kopete, q no meu caso naum é nada legal. Naum aparece foto, naum envio arquivos e kada vez q digito, aparece uma cor diferente. Bem, chega de enrolaçaum, o q preciso msm saber é como descompactar. Obrigada.

  6. #6
    raphapalomares
    Visitante

    Padrão Re: Poblema com instalação no amsn

    Cara, da uma olhadinha nesse site:

    http://www.guiadohardware.net/ebooks/linux/index.html

    tenho certeza que vai te ajudar bastante...

    Flw