Página 2 de 7 PrimeiroPrimeiro 123456 ... ÚltimoÚltimo
+ Responder ao Tópico



  1. #6
    mardemm
    Olha, me perdoe mas isso esta parecendo aquelas coisas de tecnico amador nao acha o problema: Troque a MB.... Seguinte Sergio meu amigo, poderia entao nos indicar qual a MB indicada para o StarOS??? Pq na verdade eu comprei pronto esse sistema e nao é facil assim chegar e trocar a MB, eu acho bem dificel que seja, visto que tenho o problema igual do Natanael, mas como informatica nao podemos duvidar de nada... acho que é valido a tentativa....

    Outra coisa, vc tem quantos clientes pendurados no StarOS??? Note bem, funcionando estavel e trafegando ne?? Pq meia boa eu tenho quase 80 no meu ap2000 e vao meia boa, um ou outro estao estaveis...

    Agradeço a todos os colegas que estao contribuindo...

    Mardem Magalhaes
    Bigturbo Internet Wireless

  2. Citação Postado originalmente por nataniel
    Sergio,

    A única coisa que ainda não troquei foi a MoBo, só para tu ter idéia do que já fiz depois do que coloquei lá em cima:

    1) aumentei a memória para 256 Mb

    2) troquei o CF por um HD de 10 Gb

    3) bloquei dois clientes que eu desconfiei sendo eles 1 que mesmo não estando conectado aparecia no log que ele tinha desconectado várias vezes com motivo 7 (que não tenho a mínima idéia do que seja) e outro que usa um sistema com AP Router + WL5460 (os clientes atrás do bixo chegam sempre com o mesmo MAC para o PPPoE do StarOS)

    Eu tenho duas dessa MoBo instaladas. Uma é a que gerencia o PtP para meus dois POPs e outra é uma que está no POP.

    Como eu faço para um servidor aceitar os LOGs que vem do StarOS? Me explica que eu faço isso sim.
    1 - Reason 7
    This message is generated by the AP if the station that is not currently associated tries to send a packet. This typically happens after the client has been kicked due to inactivity, or blocked via the ACL.

    If you do not wish the client the keep trying to associate (filling your logs), you can add the term "tarpit = yes" to your ACL script. With this option, if the client is blocked via the ACL, the system will still allow it to associate, but will be tarpitted so it is unable to send any data. This stops the repeated association attempts. The tarpitted users will not be shown in your association list.

    2 - LOGs
    Basta configurar um servidor qq na sua base para aceitar logs de outros hots e no star-os em ADVANCED, REMOTE SYSLOG SETUP, inserir o ip deste servidor de logs que configurou. Os LOGs do star-os serão gravados no /var/log/messages e /var/log/syslog deste servidor de logs.



  3. Citação Postado originalmente por mardemm
    Olha, me perdoe mas isso esta parecendo aquelas coisas de tecnico amador nao acha o problema: Troque a MB....
    nada disso Mardem, a questão é justamente achar o problema, por isso a troca do MoBo. Verifique os logs do star-os que vc verá uma IRQs para mouse, o qual provavelmente vc não usa :-o além de mostrar IRQs para os outros dispositivos diferente do que a BIOS mostra na carga do sistema. Não são problemas, é maneira como o star-os trata essas interrupções. Por exemplo MoBo da Soyo é um terror com o star-os por compartilhar as IRQs e quando se usa uma placa AG-530 surgem vários erros por conta do "sharing irq".

    Citação Postado originalmente por mardemm
    Seguinte Sergio meu amigo, poderia entao nos indicar qual a MB indicada para o StarOS??? Pq na verdade eu comprei pronto esse sistema e nao é facil assim chegar e trocar a MB, eu acho bem dificel que seja, visto que tenho o problema igual do Natanael, mas como informatica nao podemos duvidar de nada... acho que é valido a tentativa....
    posso dizer as que uso aqui e funcionaram: ASUS k7m, ASUS A7V600-X, umas antigas da INTEL que nem modelo eu sei... estavam aqui e usei. Procure no forum do star-os que o pessoal de lá tb usou outros modelos e funcionou.

    Citação Postado originalmente por mardemm
    Outra coisa, vc tem quantos clientes pendurados no StarOS??? Note bem, funcionando estavel e trafegando ne?? Pq meia boa eu tenho quase 80 no meu ap2000 e vao meia boa, um ou outro estao estaveis...

    Agradeço a todos os colegas que estao contribuindo...

    Mardem Magalhaes
    Bigturbo Internet Wireless
    toda vez que menciono o número de user que passam pelos POPs que gerencio são clientes estávei e trafegando, caso contrário não teria mais de 1000 atualmente na rede.

    Já mencionei em post anterior o número.. só olhar acima. :-D

  4. Estou colocando pra rodar meus Star-Os essa semana todo em B com 2 cartões SENAO e um Orinoco Gold classic, em um ponto a ponto com uma placa mãe gigabyte com o duron de 11.g e 128 de mem, e uma foxcon com celeron de 1.7 e 256 de mem, espero não ter problemas como esses citados a cima, pois quis usar star-os pelo exemploo visto do nosso amigo SERGIO que teve sucesso em sua rede que tem muito user e roda quase todo nesse sistema, e um amigo tem 4 pops dodando 100% com quase 500 clientes em omini e cartões orinoco gold chegando a ter 100 clientes cadastrados em um desses cartões.
    espero obter sucesso com o sistema que rodei aqui 1 dia e ficou tudo bem até o momento.



  5. Sergio e demais,

    Primeiro quero alertar que eu achava que duas das MoBo que eu tava usando eram iguais e não são. As duas usam processadores Intel Pentium III mas uma é uma Asus CUSI-M e a outra uma TUSI-M. A que tenho problemas é na TUSI-M com processador de 750 Mhz. A outra tem processador de 1,13 Ghz.

    Já testei as memórias e tudo mais apenas não troquei a MoBo ainda... hehehe... porque não tenho outra. Mas vamos aos fatos. Efetuei vários testes e consegui isolar cada placa com seu IRQ, ficando assim:

    Código :
    ---[ IRQ Information ]--------------------------------------
          CPU0
     0:   404505     XT-PIC timer
     1:     3     XT-PIC keyboard
     2:     0     XT-PIC cascade
     3:   146500     XT-PIC i82365, agere_cs
     5:   132465     XT-PIC i82365, agere_cs
     8:     0     XT-PIC rtc
     10:   757942     XT-PIC wpci0
     11:   118917     XT-PIC eth0
     12:     0     XT-PIC PS/2 Mouse
     14:    1330     XT-PIC ide0
    NMI:     0
    ERR:     0
     
     
    ---[ I/O Memory Information ]-------------------------------
    00000000-0009ffff : System RAM
    000a0000-000bffff : Video RAM area
    000c0000-000c7fff : Video ROM
    000e8000-000effff : pnp 09
    000f0000-000fffff : System ROM
    00100000-0bdfbfff : System RAM
     00100000-0030428b : Kernel code
     0030428c-00397b87 : Kernel data
    0bdfc000-0bdfefff : ACPI Tables
    0bdff000-0bdfffff : ACPI Non-volatile Storage
    10000000-10000fff : Ricoh Co Ltd RL5c475
     10000000-10000fff : i82365
    10001000-10001fff : Ricoh Co Ltd RL5c475 (#2)
     10001000-10001fff : i82365
    a0000000-a0000fff : card services
    a0001000-a0001fff : card services
    f5800000-f580ffff : PCI device 168c:0013
     f5800000-f580ffff : ath
    f6000000-f7dfffff : PCI Bus #01
     f6000000-f67fffff : Trident Microsystems CyberBlade/i1
     f6800000-f681ffff : Trident Microsystems CyberBlade/i1
     f7000000-f77fffff : Trident Microsystems CyberBlade/i1
    f7f00000-f7ffffff : PCI Bus #01
    f8000000-fbffffff : VIA Technologies, Inc. VT8601 [Apollo ProMedia]
    ffff0000-ffffffff : reserved
     
     
    ---[ I/O Port Information ]---------------------------------
    0000-001f : dma1
    0020-003f : pic1
    0040-0043 : timer0
    0050-0053 : timer1
    0060-006f : keyboard
    0070-007f : rtc
    0080-008f : dma page reg
    00a0-00bf : pic2
    00c0-00df : dma2
    00f0-00ff : fpu
    0100-013f : agere_cs
    0180-01bf : agere_cs
    01f0-01f7 : ide0
    03c0-03df : vga+
    03f6-03f6 : ide0
    0cf8-0cff : PCI conf1
    b800-b83f : 3Com Corporation 3c905 100BaseTX [Boomerang]
     b800-b83f : 00:0b.0
    d800-d80f : VIA Technologies, Inc. VT82C586A/B/VT82C686/A/B/VT823x/A/C PIPC Bus Master IDE
     d800-d807 : ide0
     d808-d80f : ide1
    e200-e27f : VIA Technologies, Inc. VT82C686 [Apollo Super ACPI]
    e800-e80f : VIA Technologies, Inc. VT82C686 [Apollo Super ACPI]
     
     
    ---[ PCI Information ]--------------------------------------
    PCI devices found:
     Bus 0, device  0, function 0:
      Host bridge: VIA Technologies, Inc. VT8601 [Apollo ProMedia] (rev 5).
       Prefetchable 32 bit memory at 0xf8000000 [0xfbffffff].
     Bus 0, device  1, function 0:
      PCI bridge: VIA Technologies, Inc. VT8601 [Apollo ProMedia AGP] (rev 0).
       Master Capable. No bursts. Min Gnt=8.
     Bus 0, device  4, function 0:
      ISA bridge: VIA Technologies, Inc. VT82C686 [Apollo Super South] (rev 64).
     Bus 0, device  4, function 1:
      IDE interface: VIA Technologies, Inc. VT82C586A/B/VT82C686/A/B/VT823x/A/C PIPC Bus Master IDE (rev 6).
       Master Capable. Latency=32.
       I/O at 0xd800 [0xd80f].
     Bus 0, device  4, function 4:
      Host bridge: VIA Technologies, Inc. VT82C686 [Apollo Super ACPI] (rev 64).
     Bus 0, device  8, function 0:
      CardBus bridge: Ricoh Co Ltd RL5c475 (rev 129).
       IRQ 3.
       Master Capable. Latency=32. Max Lat=7.
       Non-prefetchable 32 bit memory at 0x10000000 [0x10000fff].
     Bus 0, device  9, function 0:
      CardBus bridge: Ricoh Co Ltd RL5c475 (#2) (rev 129).
       IRQ 5.
       Master Capable. Latency=32. Max Lat=7.
       Non-prefetchable 32 bit memory at 0x10001000 [0x10001fff].
     Bus 0, device 10, function 0:
      Ethernet controller: PCI device 168c:0013 (rev 1).
       IRQ 10.
       Master Capable. Latency=128. Min Gnt=10.Max Lat=28.
       Non-prefetchable 32 bit memory at 0xf5800000 [0xf580ffff].
     Bus 0, device 11, function 0:
      Ethernet controller: 3Com Corporation 3c905 100BaseTX [Boomerang] (rev 0).
       IRQ 11.
       Master Capable. Latency=32. Min Gnt=3.Max Lat=8.
       I/O at 0xb800 [0xb83f].
     Bus 1, device  0, function 0:
      VGA compatible controller: Trident Microsystems CyberBlade/i1 (rev 106).
       IRQ 3.
       Master Capable. Latency=64.
       Non-prefetchable 32 bit memory at 0xf7000000 [0xf77fffff].
       Non-prefetchable 32 bit memory at 0xf6800000 [0xf681ffff].
       Non-prefetchable 32 bit memory at 0xf6000000 [0xf67fffff].

    Beleza... Terminado esse teste eu troquei as duas placas do enlace 802.11a e os adaptadores PCMCIA (que continuam sendo Ricoh).

    Desabilitei as interfaces dos clientes e conectei pela porta ethernet, fiz nat no StarOS, e mandei fazer um teste de velocidade do sistema (aquele througput). Coloquei para 60 segundos. A média ficou em 5600 KB/s mas, para mim surpresa, a máquina TRAVA completamente após 20~25 segundos. Tentei várias vezes começando dela e indo para o gateway dela tanto RX quanto TX. Depois tentei começando do provedor e ela TRAVA tb... Tive que reiniciar. Tentei no outro POP que tem StarOS e liga no mesmo gateway e pimba... funciona!

    Vendo isso resolvi baixar a velocidade de conexão da interface 802.11a. Deixei ela em 18 Mbps (coloquei isso no gateway que fica em um edificio). Até o momento ainda não caiu. Fiz vários testes diretamente de computadores de cliente, baixei arquivos grandes e pquenos e a máquina não travou. Testei upload e tudo mais.

    Resultado... Encomendei outra placa-mae para trocar tão logo chegue.






Tópicos Similares

  1. Respostas: 26
    Último Post: 01-02-2015, 18:17
  2. Lentidão com limite de conexão simultanea
    Por raumaster no fórum Redes
    Respostas: 14
    Último Post: 16-10-2012, 23:11
  3. Lentidão com Linksys Wap11
    Por trustix no fórum Redes
    Respostas: 4
    Último Post: 14-11-2004, 11:02
  4. Sem conexão local com o MySQLServer
    Por aragorn no fórum Servidores de Rede
    Respostas: 1
    Último Post: 29-05-2004, 17:40
  5. Respostas: 2
    Último Post: 10-01-2003, 09:36

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L