Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. Bom, aqui estou de novo! Acredito que deveria começar em outro local, mas como ainda sou iniciante, acho que não tem problema!
    Já procurei aqui no fórum mesmo mas estou com algumas dificuldades com o samba, no que se refere a configurações e permissões. Consigo acessar mas não posso gravar nada. Onde posso encontrar algum tutorial básico?

    Desde já, agradeço!
    Paulo

  2. Offtopic!
    lpc, gostei de vc cara! vc tem a mesma sede de aprender que eu tenho. :-D
    E portanto quero so te dar uma dica... use se possivel o Slackware em paralelo com o kurumim. Pois ao contrario do Kurumim o Slackware te obriga a aprender e nao te prende tando a interface grafica.
    "Slackware... because it works!!!"
    8-)



  3. #8
    Gustavo Diniz
    i ai galera....
    tava procurando na net sobre o meu mouse que não quer funcionar no meu Kurumin.
    eu to usando o Kurumin 5.0 e meu mouse é ps2, acho estranho pois só o mouse não funciona e quando se clica com o botão direito do mouse ele funciona.... o mouse não anda pra lugar algume eu noto quando o Kurumin é iniciado a luz o mouse (é um mouse optico) apaga.
    eu tb tenho pouco tempo de Linux, se alquem pudesse me ajudar.
    acho ki a configuração do Lilo num pode ser pois o primeito linux que eu instalei na minha maquina foi o Kurumin....

    se alguem puder me responder ficarei grato.....

  4. Citação Postado originalmente por Gustavo Diniz
    i ai galera....
    tava procurando na net sobre o meu mouse que não quer funcionar no meu Kurumin.
    eu to usando o Kurumin 5.0 e meu mouse é ps2, acho estranho pois só o mouse não funciona e quando se clica com o botão direito do mouse ele funciona.... o mouse não anda pra lugar algume eu noto quando o Kurumin é iniciado a luz o mouse (é um mouse optico) apaga.
    eu tb tenho pouco tempo de Linux, se alquem pudesse me ajudar.
    acho ki a configuração do Lilo num pode ser pois o primeito linux que eu instalei na minha maquina foi o Kurumin....

    se alguem puder me responder ficarei grato.....
    Tente um outro protocolo para o seu mouse!
    configure em: /etc/X11/xorg.conf ou x86config.conf depende do servidor X que você utilize

    Exemplo de configuração
    e observe essa linha >>> Option "Protocol" "ImPS/2"
    Section "InputDevice"
    Identifier "Mouse0"
    Driver "mouse"
    Option "Protocol" "ImPS/2"
    Option "Device" "/dev/psaux"
    EndSection
    A lista de protocolos disponiveis vai depender do seu servidor X

    http://www.xorg.org
    http://xfree86.org

    * lembrado que os dois mantem compatibilidade.






Tópicos Similares

  1. Wireless no kurumin nao funciona com criptografia...
    Por Sheep no fórum Servidores de Rede
    Respostas: 0
    Último Post: 30-08-2006, 23:13
  2. DWL-G122 usb no Kurumin não funciona ?
    Por ricardohb no fórum Redes
    Respostas: 0
    Último Post: 02-02-2006, 09:32
  3. Mouse com scroll nao funciona no Slack
    Por vonlinkerstain no fórum Servidores de Rede
    Respostas: 39
    Último Post: 18-02-2005, 17:47
  4. Comando SETUP no SUSE não funciona..
    Por rfdasilva1 no fórum Servidores de Rede
    Respostas: 4
    Último Post: 22-10-2003, 20:22
  5. Respostas: 3
    Último Post: 25-11-2002, 18:22

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L