Página 2 de 4 PrimeiroPrimeiro 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. #7
    marcos_rj
    Visitante

    Padrão Re: Liberar por horário

    Estou com um problema semelhante, só que o que eu preciso é liberar o orkut permanentemente somente para alguns endereços da rede. A regra que usei para bloquear o orkut foi:

    iptables -A FORWARD -d www.orkut.com -p tcp --dport 443 -j DROP
    iptables -A INPUT -d www.orkut.com -p tcp --dport 443 -j DROP
    iptables -A FORWARD -d orkut.com -p tcp --dport 443 -j DROP
    iptables -A INPUT -d orkut.com -p tcp --dport 443 -j DROP

    Como consigo liberar apenas alguns endereços da rede?

  2. #8

    Padrão Re: Liberar por horário

    Tenho a 2.9.7 e também não funcionou o horario



  3. #9

    Padrão Re: Liberar por horário

    Ào marcos_rj :

    Meu caro estas regras (iptables) não se aplica ao mikrotik . qual distro vc usa ?


    Ao demais companheiros:

    Amigos geralmente o pessoal que usa o mk crackeado, baixa ele pelo emule, vou dizer uma coisa: a quantidade de versões crackeadas 2.9.6 que aparece lá é muito grande, e cada uma com tamanhos diferentes (MB), umas funcionam sim, outras definitivamente não.
    Este problema de horário é comprovado, pode arrumar outra versão ae mais sadia que funfa legal sim.

    Abraços, companheiros amigos !!

  4. #10

    Padrão Re: Liberar por horário

    Tive o mesmo problema aqui, e fiz o seguinte:
    1-)Criei uma chain prerouting na tabela mangle marcando todos os pacotes all-p2p
    2-)Criei a queue mas na parte advanced, coloquei em packet mark o nome da marcação q eu dei.
    O resto é igual. Aqui funcionou legal. Mas o detalhe está em vc colocar o horário não na queue, mas na chain mangle q vc criou.

    Tentem aí, e qualquer coisa posta aqui pra gente discutir.

    T+

    Paulo Henrique Menoni
    [email protected]



  5. #11

    Padrão Re: Liberar por horário

    baixei outra versão do mk aqui e vou tentar com ela....

  6. #12

    Padrão Re: Liberar por horário

    eu tenho aqui o 2.9.1 e nao funiona, e tenho um com 2.9.23 que é pago esse funciona, alguem ai tem uma versao mais recente do 2.9.7 disponibiliza ai pra gente pegar.