+ Responder ao Tópico



  1. #1

    Padrão Poblemas com o Audio

    galera to com o debian sarge . quando eu vo acessar o controle de volume da a seguinte mensagem Sorry, no mixer element and/ or devices found

    me parece que ele naum acho o dispositivo... gostaria de sabe se alguem pode me ajudar nessa desde ja meus agradecimentos ...
    obrigado :wink:

  2. #2

    Padrão Re: Poblemas com o Audio

    verfique (dmesg) se EXISTE placa de som reconhecida e carregue os módulos correspondentes. É possível que vc não tenha compilado êsses módulos próprios.




  3. #3

    Padrão Re: Poblemas com o Audio

    Você usa alsa ou oss? qual é a sua placa de som? onde você tenta controlar o volume.

  4. #4

    Padrão Re: Poblemas com o Audio

    Acredito que ele utilize ALSA. Quase nenhuma controladora nova é suportada pelo OSS...

    Tente rodar o seguinte comando:

    Código :
    # alsaconf

    Lembre-se que a partir do kernel 2.6, o ALSA já está imbutido no mesmo, tornando mais fácil a configuração de placas de som no GNU/Linux. Se você puxou a versão 2.4, não vai passar tanto perreio porque o Debian já traz isso tudo em pacotes .deb, mas eu acho que tu ainda tem que compilar uma coisinha ou outra e você vai precisar dos sources do kernel. Se tu ficou meio apavorado com isso, tu pode instalar a imagem de kernel do 2.6 que funfa também.

    Qualquer coisa, continua postando aí que a gente vai te ajudando.



    Abraços!



  5. #5

    Padrão ta complicado. a versão do meu kernel é a 2.4

    o som é on-board e minha placa mãe é uma asus a7v8x. comando alsaconf naun funfa . agora quando começa a falar em compilar eu ja fiko meio perdido mas de alguma forma vc's ja estão me ajudando .. aguardo o retorno ... abraço :wink:

  6. #6

    Padrão Re: Poblemas com o Audio

    mandei o comando lspci e apareceu o seguinte

    debian:/home/leandrospk# lspci
    0000:00:00.0 Host bridge: VIA Technologies, Inc. VT8377 [KT400/KT600 AGP] Host Bridge (rev 80)
    0000:00:01.0 PCI bridge: VIA Technologies, Inc. VT8237 PCI Bridge
    0000:00:0d.0 Communication controller: Tiger Jet Network Inc. Tiger3XX Modem/ISDN interface
    0000:00:10.0 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 80)
    0000:00:10.1 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 80)
    0000:00:10.2 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 80)
    0000:00:10.3 USB Controller: VIA Technologies, Inc. USB 2.0 (rev 82)
    0000:00:11.0 ISA bridge: VIA Technologies, Inc. VT8235 ISA Bridge
    0000:00:11.1 IDE interface: VIA Technologies, Inc. VT82C586A/B/VT82C686/A/B/VT823x/A/C PIPC Bus Master IDE (rev 06)
    0000:00:11.5 Multimedia audio controller: VIA Technologies, Inc. VT8233/A/8235/8237 AC97 Audio Controller (rev 50)
    0000:00:12.0 Ethernet controller: VIA Technologies, Inc. VT6102 [Rhine-II] (rev 74)
    0000:01:00.0 VGA compatible controller: nVidia Corporation NV34 [GeForce FX 5200] (rev a1)



  7. #7

    Padrão Re: ta complicado. a versão do meu kernel é a 2.4

    Citação Postado originalmente por LeandroSpk
    o som é on-board e minha placa mãe é uma asus a7v8x. comando alsaconf naun funfa . agora quando começa a falar em compilar eu ja fiko meio perdido mas de alguma forma vc's ja estão me ajudando .. aguardo o retorno ... abraço :wink:
    Esta tentando rodar o alsaconf como root ?
    Os pacotes do alsa estão instalados ?

  8. #8

    Padrão Re: Poblemas com o Audio

    o alsa esta instalado eu tb rodo ele e da a seguinte mensagem


    debian:~# alsaconf
    modinfo: snd: no module by that name found
    modinfo: snd: no module by that name found
    modinfo: snd: no module by that name found
    Unloading ALSA sound driver modules: (none loaded).
    Building card database...
    modinfo: snd-opl3sa2: no module by that name found
    modinfo: snd-cs4236: no module by that name found
    modinfo: snd-cs4232: no module by that name found
    modinfo: snd-cs4231: no module by that name found
    modinfo: snd-es18xx: no module by that name found
    modinfo: snd-es1688: no module by that name found
    modinfo: snd-sb16: no module by that name found
    modinfo: snd-sb8: no module by that name found



  9. #9

    Padrão Re: Poblemas com o Audio

    Veja se você tem os seguintes pacotes instalados:

    alsa-driver
    alsa-lib
    alsa-utils

  10. #10

    Padrão Re: Poblemas com o Audio

    Instale o alsa :

    use "apt-get install alsa-base".

    isso instala os pacotes alsa-base, alsa-utils

    se quiser instale também os pacotes alsa-oss e udev



  11. #11

    Padrão Re: Poblemas com o Audio

    owww galera agradeço mesmo de coração mas ta complicado hj eu vo tentar de td to lendo varios tutoriaais e faqs .. se eu naum conseguir isso hj acho q eu vo desistalar o debian fikar sem som naum da neh mais e triste ^^ abraços aos cola boradores do topico ...

  12. #12



  13. #13

    Padrão Re: Poblemas com o Audio

    só por curiosidade, se tirar o debian, vai instalar o que ?

  14. #14

    Padrão Re: Poblemas com o Audio

    Citação Postado originalmente por mbyte
    só por curiosidade, se tirar o debian, vai instalar o que ?
    Tomara que seja outra distro.



  15. #15

    Padrão Re: Poblemas com o Audio

    a pessoal tranquilo eu naun vo tirar o debian naun vo tentar ate conseguir..
    enquanto isso eu instalei o red hat pra brincar..........

    o que mais me atrai no linux é isso a complexidade.. com a complexidade vai se desenvolvendo um usuario mais integro ao sistema

    um abraço e mais uma vez meus sinceros agradecimentos