Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. #6
    heliobp
    Cara, se não estou enganado o XP usa partição formata em NTFS e o linux não consegue escrever nesse sistema de arquivos de forma nativa, tem que fazer uns malabarismos e ainda assim é experimental. Dá uma fuçada pelo fórum que certamente você vai encontrar mais informações.

  2. #7
    chikosanchez
    Valeu Hélio, to procurando mas tá difícil irmão! ops:

    Citação Postado originalmente por heliobp
    Cara, se não estou enganado o XP usa partição formata em NTFS e o linux não consegue escrever nesse sistema de arquivos de forma nativa, tem que fazer uns malabarismos e ainda assim é experimental. Dá uma fuçada pelo fórum que certamente você vai encontrar mais informações.



  3. Citação Postado originalmente por chikosanchez
    Valeu Hélio, to procurando mas tá difícil irmão! ops:

    Citação Postado originalmente por heliobp
    Cara, se não estou enganado o XP usa partição formata em NTFS e o linux não consegue escrever nesse sistema de arquivos de forma nativa, tem que fazer uns malabarismos e ainda assim é experimental. Dá uma fuçada pelo fórum que certamente você vai encontrar mais informações.
    Tem de dar uma olhada se seu kernel vem com permição de escrita em ntfs. Mas se eh uma partição smb que vc tah montando não tem problema. SEria problema se vc tentasse montar uma partição ntfs (smb é pq usa o protocolo smb para montar não é sistema de arquivo como o ntfs. São coisas diferentes).

    O que me parece eh que vc monta como root mas tenta acessar com usuário normal. Faz assim:

    Código :
    mount -t smbfs -o umask=755 //servidor/htdocs /mnt/windows

  4. #9
    chikosanchez
    WhiteTiger valeu cara!!! agora rolou!!! usei sua linha de comando:
    mount -t smbfs -o umask=755 //servidor/htdocs /mnt/windows

    Linha preciosa!!! haha

    Mano, só mais uma coisa... é embaçado colocar esse comando pra rodar na inicialização?

    Mano, valeu mesmo a força!!!
    Chiko :-D



  5. Citação Postado originalmente por chikosanchez
    WhiteTiger valeu cara!!! agora rolou!!! usei sua linha de comando:
    mount -t smbfs -o umask=755 //servidor/htdocs /mnt/windows

    Linha preciosa!!! haha

    Mano, só mais uma coisa... é embaçado colocar esse comando pra rodar na inicialização?

    Mano, valeu mesmo a força!!!
    Chiko :-D
    Até rola. Mas acho que fica melhor vc colocar no /etc/fstab pra esse caso.

    coloque assim:
    Código :
    //servidor/htdocs   /mnt/windows  smbfs   umask=755,user 0 0

    Assim ele vai montar quando vc der o boot.






Tópicos Similares

  1. Respostas: 10
    Último Post: 23-03-2012, 05:52
  2. Permissão de escrita na pasta de trabalho no XP TÁ DIÍCIL
    Por chikosanchez no fórum Servidores de Rede
    Respostas: 2
    Último Post: 07-07-2006, 18:55
  3. Arquivo .REG (regedit) Registro de Sistema do WinXP
    Por terra_jr no fórum Assuntos não relacionados
    Respostas: 0
    Último Post: 29-12-2005, 16:21
  4. O que falta na minha regra de iptables???
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 18-12-2004, 12:52
  5. MIL DESCULPAS... Mas preciso de ajuda no WINXP
    Por kaka1983 no fórum Servidores de Rede
    Respostas: 4
    Último Post: 08-05-2004, 20:26

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L