Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. halde,

    Então tu tá fazendo tudo errado. Porque cargas dágua tu precisaria de um gateway pra tua rede interna?!

    Coloca APENAS o gateway na WLAN e faz NAT... Simples.

  2. mas é isso q to tentando fazer, por gateway apenas pra wlan1, mas quando eu defino o gat ele n reconhece a interface, nem usando aquele comando q vc me passou.



  3. halde,

    Acho que eu que estou pirando... To lendo tudo de novo o que tu escreveu.

    Entendi o que tu fez:

    10.0.250.2/32 é igual a 10.0.250.2/255.255.255.255 ou seja, apenas 1 network/broadcast/endereço.

    Digamos o seguinte:

    servidor 1: 10.0.250.1
    servidor (mk - wlan1): 10.0.250.3

    Se tu quiseres que esta rede tenha apenas 2 hosts, tu precisa usar a máscara 255.255.255.252 ou seja /30, sendo assim ficaria:

    Código :
    network: 10.0.250.0
    broadcast: 10.0.250.3
    netmask: 255.255.255.252 (/30)
    range: 10.0.250.1 - 10.0.250.2

    Até aqui tudo perfeito. Então vamos a configuração do MK (reseta ela para o default e faz tudo de novo a mão, para resetar usa o comando /setup e escolhe a opção "r"):

    Código :
    /interface wireless wlan1 [coloca todos os parametros que tu queres que ela use, ssid, canal, modo de operação e tudo mais para que ela consiga se conectar ao servidor 1]
     
    /ip address add wlan1 address=10.0.250.2/255.255.255.252
     
    /ip route add gateway=10.0.250.1

    Eu testei aqui e funcionou perfeitamente bem. Listou a rede corretamente e atribui perfeitamente a rota a interface correta. Depois disso tu habilita a outra interface (rede local) e coloca os dados dela.

  4. ja fiz d td, configurei com a outra interface desisntalada, ja instalei outra versão do mik e nada ele n reconhece q o gateway é da interface wlan1. será q pode ser algum problema da placa???
    desde ja agradeço sua ajuda brother.



  5. halde,

    Não acho que seja problema na placa, mas não custa tentar. Se tu fizer a mesma coisa usando máscara 255.255.255.0 dá certo? Veja ai? Com a interface ethernet funciona se tu setar o gateway?






Tópicos Similares

  1. GATEWAY COM ADSL
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 06-03-2003, 18:02
  2. Gateway com Redhat 8.0 SOCORRO!!!
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 06-02-2003, 21:31
  3. Gateway com dois links balanceados
    Por lalmeida no fórum Servidores de Rede
    Respostas: 1
    Último Post: 16-01-2003, 16:11
  4. Dica Anti-Virus - Gateway
    Por vandemberg no fórum Servidores de Rede
    Respostas: 5
    Último Post: 29-11-2002, 09:09
  5. Escondendo máquinas que usam meu Gateway
    Por Hawthorn no fórum Servidores de Rede
    Respostas: 3
    Último Post: 25-11-2002, 21:09

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L