Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. Se ele mostra as informações do "c1d0p2" ele está usando o mesmo! mas para que não haja nenhum tipo de problema seria no seu caso extremamente aconcelhavel desligar a unidade em que se encontra o "c1d1p2" e dar um re-boot no sistema.
    E ter a certeza de que o seu sistema vá funcionar corretamente observando se todos os dados estão presentes e todos os serviços estão funcionando. Feito isso re-ligue a unidade e a formate.

    Para que não ocorra nenhuma surpresa desagradavel você poderia postar o seu fstab. Para se ter certeza que se usava somente "raid-1" no disco "c1d1p2".

    É um prazer lhe ser util.

  2. #7
    tux-lol
    opa,
    vlw mesmo pela ajuda que vcs estão me dando, o fstab está assim:
    eu tou axando que ele tah xamando o logvol00 e como as partições dos 2 h.ds estão com os mesmos nms, ele chama os 2 por isso que tá dando erro.
    o que vcs acham?!?

    # This file is edited by fstab-sync - see 'man fstab-sync' for details
    /dev/VolGroup00/LogVol00 / ext3 defaults 1 1
    LABEL=/boot /boot ext3 defaults 1 2
    none /dev/pts devpts gid=5,mode=620 0 0
    none /dev/shm tmpfs defaults 0 0
    none /proc proc defaults 0 0
    none /sys sysfs defaults 0 0
    /dev/VolGroup00/LogVol01 swap swap defaults 0 0
    /dev/hda /media/cdrecorder auto pamconsole,fscontext=system_ubject_r:removable_t,exec,noauto,managed 0 0



  3. Você pode fazer o seguinte também, de um pvscan e veja a device que o seu pv usa e em que vg ele esta.
    Observe o espaço livre do pv e anote, depois copie um arquivo grande ex: 1G e veja em qual pv o espaço foi subtraido, assim você vai saber a device o pv e o vg que você esta trabalhando realmente :-D

  4. #9
    tux-lol
    ehehhehe
    tá usando o c1d0p2 mesmo, eu dei um pvscan, transferi os dados, e conferi de novo, eh nele que estão sendo guardados os meus dados.
    =D
    vou formatar o servidor hj de noite
    o segundo h.d ^^



  5. OK! Simples né!
    Qualquer dúvida é só mandar mensagem ou poste novamente.
    Abraço.






Tópicos Similares

  1. Respostas: 10
    Último Post: 01-08-2014, 09:01
  2. Alguem me ajuda com o site www.sefaz.ba.gov.br
    Por leroba no fórum Servidores de Rede
    Respostas: 6
    Último Post: 04-08-2005, 15:59
  3. Alguem me ajuda a acabar com a fila do emule
    Por gullivernobrega no fórum Servidores de Rede
    Respostas: 3
    Último Post: 21-07-2005, 08:12
  4. problema com o sch_cbq será que alguem tem os arquivos?
    Por 00Bond no fórum Servidores de Rede
    Respostas: 0
    Último Post: 15-12-2004, 17:19
  5. Alguem me ajuda com o squid
    Por junior_consistec no fórum Servidores de Rede
    Respostas: 5
    Último Post: 25-11-2004, 18:36

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L