Citação Postado originalmente por nataniel
jadirorza,

Eu nunca usei os WL1120 com criptografia. Tente conversar com o pessoal da APRouter (Italbrasnet) e ver se eles te ajudam... www.aprouter.com.br.

Procure pelo Guilherme (ele que faz os linuxap do APRouter).
Nataniel, valeu pela força. Falei com o Guilherme. Foi super fácil. Em wireless > advanced settings, bastou selecionar Authentication Type=Open System. O defaut é Auto. Em auto não funfa. Valeu pela dica.