+ Responder ao Tópico



  1. #1

    Padrão Linksys WET11 (problemas com MK)

    Pessoal,

    Descobri um problema que nunca havia presenciado. Ele se repetiu em 3 repetidoras minhas e em todos os casos com situações parecidas.

    Eu utilizei durante muito tempo alguns ethernet converters da Linksys, modelos WET11, antes da Cisco comprar a Linksys.

    O que acontece é o seguinte:

    WET11 <> HUB <> Cli 1, Cli 2, Cli 3, Cli n

    Então eu tenho um WET11 conectado em modo infraestruture ao meu MK. Quando o primeiro cliente (seja qual for, a ordem não importa) faz a conexão (pppoe) ele navega tranquilamente e perfeitamente bem. Quando o segundo cliente conecta (também não importa a ordem) esse navega até o MÁXIMO de 1,5 Mb de dados transferidos (indiferente se for UPLOAD ou DOWNLOAD, na verdade é a soma dos dois).

    Resultado: apenas UM cliente atrás dos WET11 (o primeiro a conectar) consegue navegar perfeitamente. Os outros ficam na pendência de que o primeiro cliente saia.

    Solução: tentei vários firmwares e nada. Tentei em 3 MK diferentes (dois são APs e outro é apenas autenticador, os clientes conectam em AP2000 e este os direciona para o MK). Não encontrei nenhuma solução.

    Dados técnicos do WET11: a versão 1.0 usava hardware com CPU risc (acho que era esse o cpu) e um chipset Prism I que faz ARP-Proxy (mesma coisa que as Edimax EW7103APg).

    Sinceramente não sei como resolver... Se alguem tiver alguma dica. Tenho vários Edimax mas TODOS instalados para apenas UM cliente. Em contrapartida tenho uns 10 WET11 todos em redes. Não consigo encontrar nenhum rádio atual que seja apenas bridge pura (sem proxy-arp), se alguem souber de algum eu agradeço a indicação.

  2. #2

    Padrão Re: Linksys WET11 (problemas com MK)

    Citação Postado originalmente por nataniel
    Pessoal,

    Descobri um problema que nunca havia presenciado. Ele se repetiu em 3 repetidoras minhas e em todos os casos com situações parecidas.

    Eu utilizei durante muito tempo alguns ethernet converters da Linksys, modelos WET11, antes da Cisco comprar a Linksys.

    O que acontece é o seguinte:

    WET11 <> HUB <> Cli 1, Cli 2, Cli 3, Cli n

    Então eu tenho um WET11 conectado em modo infraestruture ao meu MK. Quando o primeiro cliente (seja qual for, a ordem não importa) faz a conexão (pppoe) ele navega tranquilamente e perfeitamente bem. Quando o segundo cliente conecta (também não importa a ordem) esse navega até o MÁXIMO de 1,5 Mb de dados transferidos (indiferente se for UPLOAD ou DOWNLOAD, na verdade é a soma dos dois).

    Resultado: apenas UM cliente atrás dos WET11 (o primeiro a conectar) consegue navegar perfeitamente. Os outros ficam na pendência de que o primeiro cliente saia.

    Solução: tentei vários firmwares e nada. Tentei em 3 MK diferentes (dois são APs e outro é apenas autenticador, os clientes conectam em AP2000 e este os direciona para o MK). Não encontrei nenhuma solução.

    Dados técnicos do WET11: a versão 1.0 usava hardware com CPU risc (acho que era esse o cpu) e um chipset Prism I que faz ARP-Proxy (mesma coisa que as Edimax EW7103APg).

    Sinceramente não sei como resolver... Se alguem tiver alguma dica. Tenho vários Edimax mas TODOS instalados para apenas UM cliente. Em contrapartida tenho uns 10 WET11 todos em redes. Não consigo encontrar nenhum rádio atual que seja apenas bridge pura (sem proxy-arp), se alguem souber de algum eu agradeço a indicação.
    tente deixar o WET11 sem clonagem de mac address... lembro q na epoca q testei com AP-2000 deu esse problema..

    Abraços
    Lee



  3. #3

    Padrão Re: Linksys WET11 (problemas com MK)

    Lee,

    Não tenho como usar o MAC Cloning pois essas WET11 ficam em pontos onde vários clientes se conectam atraves dela. Se fosse em apenas um cliente eu usaria (assim como uso as Edimax com clone de mac). De qualquer maneira, o MAC cloning está desabilitado.

  4. #4
    xargs -n 1 kill -9 Avatar de sergio
    Ingresso
    Jan 2004
    Localização
    Capital do Triângulo
    Posts
    5.202
    Posts de Blog
    9

    Padrão Re: Linksys WET11 (problemas com MK)

    Nataniel, a unica bridge (sem proxy-arp) BARATA que conheço é a DLINK DWL-810+ ou o modelo que a substituiu DWL G-810 (acho que é isso, dá uma olhada no site da dlink)



  5. #5

    Padrão Re: Linksys WET11 (problemas com MK)

    fala nata..
    Olha tem os wrt54g e wrt54gs vc pode botar uns firms linux like legais neles.. e passa o mac do cliente, faz nat. o unico problema e que ele e grandinho... para mim que gosto de botar esses os radios em caixa hermetica.

    Ha te mandei o email da estrutura.



  6. #6

    Padrão Re: Linksys WET11 (problemas com MK)

    e ae Nata..blz...

    olha pelo q conheço esse ethernet converter..ele soh repassa um mac da lan...ou seja somente um cliente vai poder acessar por vez..
    ve ae...qq coisa tente usar um ovislink 5460 com firm...to usando e ta muito bom...

    abraços e até...



  7. #7

    Padrão Re: Linksys WET11 (problemas com MK)

    Citação Postado originalmente por sergio
    Nataniel, a unica bridge (sem proxy-arp) BARATA que conheço é a DLINK DWL-810+ ou o modelo que a substituiu DWL G-810 (acho que é isso, dá uma olhada no site da dlink)
    sergio,

    Vou tentar encontrar esses 810. Tive bastante problemas com elas (são aqueles rádio quadrados que parecem um X-BOX?). Vou comprar um deles e ver como se comporta em modo cliente...

    Citação Postado originalmente por oyama
    fala nata..
    Olha tem os wrt54g e wrt54gs vc pode botar uns firms linux like legais neles.. e passa o mac do cliente, faz nat. o unico problema e que ele e grandinho... para mim que gosto de botar esses os radios em caixa hermetica.

    Ha te mandei o email da estrutura.
    oyama,

    Obrigado pela indicação, vou me informar sobre esses rádios da Linksys. Quanto a sua estrutura nem tive tempo de ler, ontem era feriado municipal aqui e eu estava na comissão organizadora da festa da padroeira da cidade, pelo amor, trabalhei feito mula de carga... Nunca mais!

    Citação Postado originalmente por Mr_Dom
    e ae Nata..blz...

    olha pelo q conheço esse ethernet converter..ele soh repassa um mac da lan...ou seja somente um cliente vai poder acessar por vez..
    ve ae...qq coisa tente usar um ovislink 5460 com firm...to usando e ta muito bom...

    abraços e até...
    Mr_Doom,

    Esses realmente funcionam mas também são proxy-arp e por esse motivo não me serviriam já que eu faço controles com os clientes pelo login/senha/mac e se vários clientes atrás de um mesmo MAC complica para fazer esse serviço.