+ Responder ao Tópico



  1. Amigao, mesmo se eu coloco o IP nao navega.
    Quando coloco a configuração manual nos clientes , tb nao navega.
    A porta usada é a 3128
    Também configurei o redirecionamento de pacotes.

    Alguém ?

  2. Deu pra ver que o problema eh no squid , e nao no firewall pq quando listo as regras, sao aceitas conexaoes para a porta, além do que está pingando nas urls, apenas nao navega, alguem sugere algo ?



  3. #23
    fabricio_
    a máquina acessa a internet sozinha ?
    qndo vc diz "não navega" qual é o status code http que aparece no access.log ?

  4. nao aparece nada no access.log. Nenhuma cliente na rede navega.



  5. #25
    fabricio_
    então como vc pode falar que o problema é do squid se a requisição nem chegar nele chegou ? o_o
    e eu nao perguntei de cliente , perguntei se o proprio servidor onde está o proxy está navegando






Tópicos Similares

  1. Problemas no Squid, 'Memory pools are 'off'; limit: 2.00 MB'
    Por H_Franzin no fórum Servidores de Rede
    Respostas: 3
    Último Post: 31-03-2005, 15:07
  2. Amigos estou com sérios problemas no squid(RunCache)
    Por bandlinux no fórum Servidores de Rede
    Respostas: 1
    Último Post: 04-03-2005, 06:07
  3. Problemas no Squid com firewall
    Por Dick_Vigarista no fórum Servidores de Rede
    Respostas: 4
    Último Post: 03-11-2003, 15:09
  4. Problemas no squid com a porta 8088
    Por no fórum Servidores de Rede
    Respostas: 3
    Último Post: 17-02-2003, 08:42
  5. problemas no squid
    Por roggy no fórum Servidores de Rede
    Respostas: 2
    Último Post: 25-09-2002, 15:12

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L