verifique se vc tem libgd >=1.8.3